当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺天天躺赢副图副图指标公式(无源码的请下载附件导入)

//天天躺赢 手机看盘指标
dn1:=20231201;
ALUSR:=IF(COUNTTIME(DATE,dn1,3)>0,TRUE,FALSE);
DRAWGBK(DATE>=dn1,STRIP(RGB(169,169,169),RGB(255,255,255),1));
IF(ALUSR!=TRUE){DRAWTEXT_FIX(ISLASTBAR,0.95,0.5,1,'过期许可'),color0045FF;RETURN;}
BL:=EMA(C,2);
SL:=EMA(SLOPE(C,21)*20+C,42);
SEL:=CROSS(SL,BL);
OJB:=OPENVOL/REF(VOL,1)*100;
STICKLINE(BL>=SL,C,O,4.5,0),color0000aa;
STICKLINE(BL>=SL,C,O,4,0),color0000cc;
STICKLINE(BL>=SL,C,O,3,0),color0000cc;
STICKLINE(BL>=SL,C,O,2,0),color0000ee;
STICKLINE(BL>=SL,L,H,1,0),colorred;
STICKLINE(BL<SL,C,O,4.5,0),color00aa00;
STICKLINE(BL<SL,C,O,4,0),color00bb00;
STICKLINE(BL<SL,C,O,3,0),color00cc00;
STICKLINE(BL<SL,C,O,2,0),color00ee00;
STICKLINE(BL<SL,L,H,1,0),color00ff00;
STICKLINE(CROSS(BL,SL) OR CROSS(SL,BL),O,C,3,0),color00ffff;
情绪:IF(REF(MONEY,1)/100000000>10,OJB*2,OJB),linethick1,coloryellow;
筹码:PWINNER(1,C)*100,linethick1,colorred;
DOJB:=IF(REF(MONEY,1)/100000000>10,OJB*2,OJB);
oRS:=(O-REF(C,1))/REF(C,1)*100;
cRS:=(C-REF(C,1))/REF(C,1)*100;
LRS:=(L-REF(C,1))/REF(C,1)*100;
rate:=IF(STRLEFT(CODE, 2) == '30' OR STRLEFT(CODE, 2) == '68',1.2,1.1);
MXP:=REF(C,1)*rate*100;
MXP:=IF(MXP-FLOOR(MXP)<0.5,FLOOR(MXP),CEIL(MXP));
MXP:=MXP/100;
zt01:=IF(INTPART(C*100)/100==ROUND(REF(C,1)*1.1*100)/100 OR INTPART(C*100)/100==INTPART(REF(C,1)*1.1*100)/100,TRUE,FALSE);
zt02:=IF(C>=MXP AND H>=MXP,TRUE,FALSE);
is_zt:=IF(zt01 OR zt02,TRUE,FALSE);
is_yz:=IF(O==H AND L==H AND H>=MXP,TRUE,FALSE);
is_ozt:=IF(O==MXP,TRUE,FALSE);
OJS:=IF(oRS>=REF(oRS,1) OR O>=MXP,TRUE,FALSE);
FZT:=IF(is_zt AND REF(is_zt,1) !=TRUE,TRUE,FALSE);
xjy01:=IF(FZT,TRUE,FALSE);
xjy02:=IF(REF(xjy01,1) AND is_zt,TRUE,FALSE);
xjy03:=IF(REF(xjy02,1) AND is_zt,TRUE,FALSE);
DRAWGBK(xjy01),colorcyan;
DRAWGBK(xjy02),coloryellow;
DRAWGBK(xjy03),colorred;

 
同花顺天天躺赢副图副图指标公式

 


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识