当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺中线开仓回调买入副图指标源码(无源码的请下载附件导入)

股价:C;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
K=a;
D=b;
J=e;
LC=REF(CLOSE,1);
AA=ABS(HIGH-LC);
BB=ABS(LOW-LC);
CC=ABS(HIGH-REF(LOW,1));
DD=ABS(LC-REF(OPEN,1));
R=IF(AA>BB AND AA>CC,AA+BB/2+DD/4,IF(BB>CC AND BB>AA,BB+AA/2+DD/4,CC+DD/4));
X=(CLOSE-LC+(CLOSE-OPEN)/2+LC-REF(OPEN,1));
SI=16*X/R*MAX(AA,BB);
ASI=SUM(SI,M3);
ASIT=MA(ASI,M4);
TJ1:=ASI>ASIT AND REF(ASI,1)<REF(ASIT,1);
TJ2:=D>REF(D,1) AND J<75;
TJ3:=TJ1 AND TJ2;
TJ4:=J>REF(J,1);
DRAWICON(TJ3 AND TJ4,股价,23);
DRAWTEXT(TJ3 AND TJ4,股价+1.5,'中线开仓'),colorgreen;
TT1:=TJ3 AND TJ4;
分数=IF(ASIT<REF(ASIT,1),-5,0)-((ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3)-(ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3))+IF(MA(C,20)>REF(MA(C,20),1),5,-10)-(OPEN-MA(C,5))/MA(C,5)*1000;
TT2:=分数>=-40 AND 分数<=30;
TT3:=MA(C,20)>=REF(MA(C,20),1) AND MA(C,10)>=REF(MA(C,10),1);
TT4:=COUNT(TT1,30)>=1 AND COUNT(TT2,10)>=6;
TT5:=TT4 AND TT3;
TT6:=C<REF(CLOSE,1);
DRAWICON(TT5 AND TT6,股价,1);
持股线:EMA(CLOSE,15),colorred;

 


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识