当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺顶底资金背离副图指标公式源码(无源码的请下载附件导入)

0,coloryellow;
ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;
ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89);
ZJX3:=2*(ZJX2- EMA(ZJX2,30))*10;
ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150);
ZJX5:=2*(ZJX4-EMA(ZJX4,100));
背离值:(POW(ZJX3,3)*0.1+POW(ZJX3,2))/45+(POW(ZJX5,3)*0.1+POW(ZJX5,1))*5,colorred;
正常值:EMA(背离值,5),coloryellow;
STICKLINE(正常值>REF(正常值,1),0,正常值,1,1),colorred;
STICKLINE(正常值<=REF(正常值,1),0,正常值,1,1),colorgreen;
STICKLINE(CROSS(背离值,正常值),0,正常值*1.2,3,0),colorred;
STICKLINE(CROSS(正常值,背离值),0,正常值*1.2,3,0),colorgreen;

 


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识