当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺抄底自用副图指标公式源码(无源码的请下载附件导入)

高度控盘:0,NODRAW,colormagenta;
能量守恒线:0,coloryellow,LINETHICK2;
H50:=EMA(H,50);
长期乖离:=(CLOSE-MA(CLOSE,55))/MA(CLOSE,55)*100,coloryellow,STICK,LINETHICK2;
中期:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100,COLORFF00FF,STICK,LINETHICK3;
短期:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100,colorred,STICK,LINETHICK2;
STICKLINE(短期<0,0,短期,8,0),colorblue;
STICKLINE(短期>0,0,短期,8,1),colorred;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND C>REF(C,1),短期,0,8,0),colormagenta;
通道上:=EMA(短期,17)+1.618*STD(长期乖离,17),COLORFF8000,DOTLINE;
通道下:=EMA(短期,17)-1.618*STD(长期乖离,17),COLORFF8000,DOTLINE;
轨迹:=短期,colormagenta;
ZJ:=(通道上+通道下)/2,colorgreen,DOTLINE;
IF(轨迹>0 ,0,
DRAWNULL),colorred;
X3:=EMA(短期,8),colorcyan;
X2:=EMA(短期,5),coloryellow,LINETHICK2;
次顶:5,colorcyan;
次底:-5,colorcyan;
大顶:10,colorcyan;
大底:-10,colorcyan;
爆发点:=(DCLOSE-REF(C,1))/REF(C,1)*100;
起爆1:=CROSS(爆发点,18) OR CROSS(爆发点,13);
起爆:=BARSLAST(起爆1>0);
STICKLINE(起爆=0,0,-5,2,0 ),colorlired;
STICKLINE(起爆=0,-4,-5,10,0),colorgreen;
DRAWTEXT(起爆=0,-9,'起爆'),colorgreen;
DRAWTEXT(CROSS(短期,0),-2,'游资'),colorcyan;
DRAWTEXT(CROSS(X2,5),-5,'机构'),colorcyan;
K:SMA(短期,5,1),colorwhite;
D:SMA(K,3,1),colorligreen,LINETHICK2;
J:3*K-2*D,colormagenta,LINETHICK2;

 

 



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识