当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺机构活跃度AI副图指标公式源码(无源码的请下载附件导入)

同花顺机构活跃度AI副图指标 源码分享 附图

LC:=REF(CLOSE,1);
 RSI5:=(SMA(MAX(CLOSE-LC,0),2,1))/(SMA(ABS(CLOSE-LC),2,1))*100;
 WR10:=100*(HHV(HIGH,2)-CLOSE)/(HHV(HIGH,2)-LLV(LOW,2));
活跃度1:=RSI5-WR10/10;
 a:=活跃度1/10;
 IF (a<=0AND C/REF(C,1)<1.001) THEN a=1.75;
 IF (a<=0AND C/REF(C,1)>1.001) THEN a=2.8;
 b=a*(1+((C-PRE)/PRE*10));
 IF(((C-PRE)/PRE)<0)
 b=a*(1+((C-PRE)/PRE*10));
 IF (b=0AND C/REF(C,1)>1.098) THEN b=10;
 IF (b<=0AND C/REF(C,1)<1.001) THEN b=1.3;
 IF (b=0AND C/REF(C,1)>1.001) THEN b=1.4;
 IF (b>18) THEN b=b/2;
 IF (H=L AND C/REF(C,1)<0.9005) THEN b=0.2;
活跃度:b;
启动线:1.56,coloryellow;
强势线:3,colorred;
爆发线:6,DOTLINE,colormagenta;
 STICKLINE(活跃度>=3,0,活跃度,6,0),colormagenta;
 STICKLINE( 活跃度>=3,0,3,6,0),colorred;
 STICKLINE(活跃度<3 AND 活跃度>=1.56AND C/REF(C,1)>=1.000,0,活跃度,6,1),colorred;
 STICKLINE(活跃度<3 AND 活跃度>=1.56AND C/REF(C,1)<1.000,0,活跃度,6,1),colorgreen;
 STICKLINE(活跃度<1.56 AND 活跃度>=0,0,活跃度,6,0),colorgreen;
 STICKLINE( 活跃度<0 AND C/REF(C,1)>=1.000,0,活跃度,6,1),colorred;
 STICKLINE( 活跃度<0 AND C/REF(C,1)<=1.000,0,活跃度,6,0),colorred;
 STICKLINE( 活跃度>=3,0,活跃度,6,0),colormagenta;
 STICKLINE(活跃度>=3,0,3,6,0),colorred;

同花顺机构活跃度AI副图指标公式源码



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识