当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺底部红娘指标公式源码(无源码的请下载附件导入)

红娘子1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
红娘子2:=2*Abs(红娘子1);
红娘子3:=100-(100-3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA (SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
红娘子4:=100-(100-3*SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1)+2*SMA (SMA((OPEN-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,20,1),15,1));
红娘子C:=CLOSE>MA(CLOSE,20) AND MA(CLOSE,20)>=REF(MA(CLOSE,20),1);
红娘子D:=红娘子3>REF(红娘子4,1) AND vol>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(红娘子C AND COUNT(红娘子C,30)=1,70,'上升通道!'),colorwhite;
红娘子E:DRAWTEXT(红娘子D AND COUNT(红娘子D,30)=1,90,'资金进场!'),colorwhite;
红娘子01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
红娘子02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
红娘子03:=crOSS(红娘子02,红娘子01);
红娘子04:=REF(红娘子02,2)<REF(红娘子02,1) AND 红娘子02<REF(红娘子02,1);
红娘子05:=COUNT(红娘子03,7)>0 AND 红娘子04;
红娘子09:=EMA(C,5);
红娘子R10:=LLV(LOW,33);
红娘子R11:=EMA(IF(LOW<=红娘子R10,红娘子09,0),3)*40;
红娘子R12:=IF(红娘子R11>100,红娘子R11*0.312,红娘子R11);
底部:红娘子R12,colormagenta;
stICKLINE(红娘子05 AND COUNT(红娘子05,5)=1,0,红娘子R12,1,0),coloryellow;
XIao1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
私募进场:=IF(XIAO5>REF(XIAO5,1),XIAO5,0),colorred,NODRAW;
私募洗盘:=IF(XIAO5<REF(XIAO5,1),XIAO5,0),colorgreen,NODRAW;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
K:="kdj.K"(9,3,3);
M1:=C-REF(C,1);
M2:=100*EMA(EMA(M1,6),6)/EMA(EMA(ABS(M1),6),6);
买:=IF(LLV(M2,2)=LLV(M2,7) AND COUNT(M2<0,2) AND CROSS(M2,MA(M2,2)),1,0);
红先锋8:=(((CLOSE - LLV(LOW,18)) / (HHV(HIGH,18) - LLV(LOW,18))) * 888);
红先锋9:=SMA(红先锋8,9,1);
红先锋10:=SMA(红先锋9,3,1);
红娘子操作线:((3 * 红先锋9) - (2 * 红先锋10)), LINETHICK2 , COLOR00FFFF;
红先锋11:=(红娘子操作线 > (1 * REF(红娘子操作线,1)));
回档:EMA(红先锋9,3),colorred,LINETHICK2;
黄线下穿减仓:=EMA(回档,3),COLORFFCC66;
无量阴跌空仓:=EMA(黄线下穿减仓,3),COLORCC9966;
红先锋:EMA(无量阴跌空仓,3),COLORCC6666,LINETHICK2;
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
AA:=(CLOSE-LLV(LOW,23))/(HHV(HIGH,23)-LLV(LOW,23))*100;
BB:=MA(AA,10);
趋势线:=SMA(BB,3,1)/10;
底部线:=(HHV(HIGH,34)/LLV(LOW,34));
机会1:IF(CROSS(底部线,趋势线),518,0);
机会2:IF(CROSS(趋势线,底部线),518,0);
趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA
((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),coloryellow;
底部:=10;

同花顺底部红娘指标公式源码


上一篇:没有了    下一篇:同花顺筹码信号指标公式源码

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识