当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺均线离散指标公式源码(无源码的请下载附件导入)

M5:=ma(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M30:=MA(C,20);
M60:=MA(C,60);
M120:=MA(C,120);
AVG:=(C+M5+M10+M20+M30+M60+M120)/7;
SMC:=(C-AVG)*(C-AVG);
SM5:=(M5-AVG)*(M5-AVG);
SM10:=(M10-AVG)*(M10-AVG);
SM20:=(M20-AVG)*(M20-AVG);
SM30:=(M30-AVG)*(M30-AVG);
SM60:=(M60-AVG)*(M60-AVG);
SM120:=(M120-AVG)*(M120-AVG);
VARI:=(SMC+SM5+SM10+SM20+SM30+SM60+SM120)/7;
SD:=SQRT(VARI);
difF:=SD/AVG*100;
DEV:ema(DIFF,5);
DEV20:EMA(DIFF,20);
强弱线:10,POINTDOT,colorwhite;
M1:=MA(MA(DIFF,3),3),colorred;
M2:HHV(M1,40),colorred;
M3:=SQRT(M1*M2),colorgreen;
M4:=SQRT(M1*M3),colorgreen;



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识