当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺个股强弱比指标公式源码(无源码的请下载附件导入)

换手率:vol/CAPITAL*100,colorred,DRAWNULL;
个股:ema(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:Ema(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
短线反弹:IF(crOSS(个股,9),50,0),stICK,LINETHICK3,COLOR00FF00;
DRAWTEXT(CROSS(个股,9),40,'反弹!'),COLOR00FF00;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BArslAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
黑马:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,'黑马!'),COLORF00FF0;
65,LINETHICK1,colorgreen;
45,LINETHICK1,colorred;
逆势上:=个股>REF(个股,1) AND 大盘<REF(大盘,1) ;
逆势增仓:(逆势上 AND REF(逆势上,1) AND REF(逆势上,2))*80;
等待拉升:(BARSLAST(逆势增仓)<22 AND BARSLAST(逆势增仓)>5)*80 ;
拉升:(BARSLAST(等待拉升)<5 AND VOL>MA(VOL,3)*1.15 AND C>REF(C,1)) *80;



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识