当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺三金叉组合指标公式源码(无源码的请下载附件导入)

N1:=5;
N2:=20;
M5:=ma(C,5);
M20:=MA(C,20);
A:=MA(C,20);
B:=(ema(C,N1)*7+EMA(C,N2)*3)/10;
VAR101:=EMA(EMA(CLOSE,13),13);
控盘:=(VAR101-REF(VAR101,1))/REF(VAR101,1)*1000;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=6;
财:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10,colorred,LINETHICK2;
神:=EMA(财,M1),colorgreen,LINETHICK1;
BTJ11:=(C-JJ)/JJ<-0.03;
BTJ2:=控盘>REF(控盘,1) AND 控盘<-0.2;
BTJ3:=crOSS(财,神) AND 财<-0.3;
买线:=EMA(CLOSE,2);
卖线:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),42);
difF:=EMA(CLOSE,9)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9),COLORFFFF00;
macd:=(DIFF-DEA)*2;
开始启动:CROSS(DIFF,DEA) AND CROSS(买线,卖线) AND FILTER(BTJ11 AND BTJ2 AND BTJ3,2),LINETHICK3;
XG:CROSS(B,A) AND V/REF(V,1)>=1.8,LINETHICK1;
XG520:CROSS(C,M5) AND CROSS(C,M20) AND V/REF(V,1)>=1.6,LINETHICK2;



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识