当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺费雪指数指标公式源码(无源码的请下载附件导入)

80,colorwhite;
20,coloryellow;
10,COLORCC6633,LINETHICK2;
90,COLOR9966FF,LINETHICK2;
A:=ma(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19),colorred;
B:=-100*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21));
D:=ema(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4),LINETHICK2;
中长线:A+100,colorlimagenta;
超短线:B+100,colorgreen,LINETHICK2;
IF(超短线>=REF(超短线,1),超短线,DRAWNULL), colorred,LINETHICK2;
短期线:=D+100,coloryellow;
DD:=BArslAst(crOSS(超短线,中长线))<3 AND 中长线<20;
见顶:=((REF(短期线,1)>85 AND REF(超短线,1)>85 AND REF(中长线,1)>65) AND CROSS(中长线,超短线)) ,colorgreen;
顶部区域:=(短期线<REF(短期线,1) AND REF(短期线,1)>80) AND (REF(超短线,1)>95 OR REF(超短线,2)>95 ) AND 中长线>60 AND 超短线<83.5
AND 超短线<短期线 AND 超短线<中长线+4,colorgreen;
顶部:=FILTER(顶部区域,4);
底部区域:=(中长线<12 AND 短期线<8 AND (超短线<7.2 OR REF(超短线,1)<5) AND (短期线>REF(短期线,1) OR 超短线>REF(超短线,1)))
OR (中长线<8 AND 短期线<7 AND 超短线<15 AND 超短线>REF(超短线,1)) OR (中长线<10 AND 短期线<7 AND 超短线<1) ,colorgreen;
{STICKLINE( 底部区域,0,20,2,0 ),colorgreen;}
低位金叉:=50*(中长线<15 AND REF(中长线,1)<15 AND 短期线<18 AND 超短线>REF(超短线,1) AND CROSS(超短线,中长线) AND 超短线>短期线
AND (REF(超短线,1)<5 OR REF(超短线,2)<5 ) AND (短期线>=中长线 OR REF( 超短线,1)<1 )),colorred;
{STICKLINE( 低位金叉,0,5,11,0 ),colorred;}
底:=中长线>REF(中长线,1) AND COUNT(LLV(中长线,120),5)<3 AND DD;
{STICKLINE(底,0,15,3,0 ),colorblue;}
顶:=中长线<REF(中长线,1) AND REF(中长线,1)=HHV(中长线,120);
DL:=REF(超短线,1)=LLV(超短线,4);
建仓:DL AND REF(短期线,1)<20 AND CROSS(超短线,10) AND (中长线>REF(中长线,1) OR (CROSS(超短线,短期线) AND CROSS(超短线,中长线)));



关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识