当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺牛皮状源码(无源码的请下载附件导入)

N:=35;
M:=35;
N1:=1;
NX:=42;
N1X:=21;
XA_1:=IF(CLOSE<OPEN,(CLOSE-OPEN)/OPEN,0);
XA_2:=IF(CLOSE>OPEN,(CLOSE-OPEN)/OPEN,0);
XA_3:=IF(CLOSE>OPEN,(OPEN-LOW)/OPEN,(CLOSE-LOW)/OPEN);
XA_4:=IF(CLOSE>OPEN,(HIGH-CLOSE)/OPEN,(HIGH-OPEN)/OPEN);
XA_5:=IF(BARSLAST(CLOSE>MA(CLOSE,20))>34,34,BARSLAST(CLOSE>MA(CLOSE,20)));
XA_6:=IF(BARSLAST(CLOSE>MA(CLOSE,60))>120,120,BARSLAST(CLOSE>MA(CLOSE,60)));
XA_7:=IF(COUNT(CLOSE>0,250)<240,CAPITAL,SUM(VOL,480)/8);
XA_8:=MA(LOW,20)*1.2;
XA_9:=MA(LOW,20)*1.1;
XA_10:=MA(HIGH,20)*0.9;
XA_11:=MA(HIGH,20)*0.8;
XA_12:=CLOSE/(1+(CLOSE/MA(CLOSE,240)-1)-MA(INDEXC/MA(INDEXC,240)-1,3));
游资资金:IF(BARSLAST(CLOSE>XA_9)<4 AND CLOSE>MA(CLOSE,5) AND BARSLAST(CLOSE=HHV(CLOSE,21))<4,(MA(CLOSE,5)-REF(MA(CLOSE,5),1))/REF(MA(CLOSE,5),1)*300,0),colormagenta;
主力资金:(CLOSE/XA_12-1)*50,colorred,LINETHICK2;
主力控盘:MA(IF(CLOSE>MA(CLOSE,240) AND (CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20)>0,((CLOSE-MA(CLOSE,240))/MA(CLOSE,240)+SUM(XA_1,20))/MA(VOL/XA_7,20)/2.5,0),10),coloryellow,LINETHICK2;
散户资金:IF(CLOSE<MA(CLOSE,20),((REF(CLOSE,XA_5)-CLOSE)/REF(CLOSE,XA_5)+SUM(XA_3,XA_5)-SUM(XA_4,XA_5))*20,0),colorblue,LINETHICK2;
中线超跌:(REF(CLOSE,XA_6)-CLOSE)/CLOSE*2,colorgreen,LINETHICK2;
STICKLINE(主力资金>0,0,主力资金,0.7,0),colorred;
STICKLINE(主力控盘>0,0,主力控盘,0.7,0),coloryellow;
STICKLINE(游资资金>0,0,游资资金,0.7,0),colormagenta;
STICKLINE(中线超跌>0,0,中线超跌,0.7,0),colorgreen;
STICKLINE(散户资金>0,0,散户资金,0.8,0),colorblue;


附件大小:unknow

下载统计:

上一篇:没有了    下一篇:同花顺新型成交量源码

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识