当前位置:→ 公式网 > 同花顺公式 > 正文  公式解密、改选股等业务 联系点击查看详情...

以下是同花顺新型成交量源码(无源码的请下载附件导入)

N根白柱:=2;
DRAWTEXT_FIX(1,0.00,0.01,0,'黄色能量,红色趋势,上白下红为诱空看涨,上红下白为诱多看跌'),colorred;
VOLUME:=VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5),LINETHICK1,COLORFFFFFF;
MAVOL2:MA(VOLUME,135),LINETHICK,coloryellow;
MAVOL3:MA(VOLUME,40),LINETHICK1,colormagenta;
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE(DIF>DEA,0,VOL,10,0),colorred;
STICKLINE(DIF<DEA,0,VOL,10,0),colorwhite;
N:=9;
M1:=3;
M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
STICKLINE(J>D AND RSV,VOL/10,VOL,10,0),colorred;
STICKLINE(J<D AND RSV,VOL/10,VOL,10,0),colorwhite;
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1) AND RSV,0,OBV3,9.5,0),coloryellow;
GL:=IF(J<D,0,1);
GL1:=IF(DIF<DEA,0,1);
选股1:=OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1);
黄红柱:OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1) AND ( GL AND GL1 );
BZ:=IF(DIF>DEA,0,1);
BZ1:=IF(J>D,0,1);
白柱:(J<D AND DIF<DEA AND BZ AND BZ1 ),colorgreen ;
统计白柱:BARSLASTCOUNT(白柱)=N根白柱;
条件:IF(REF(统计白柱,1),1,0);
昨天白柱:IF(REF(白柱,1) ,1,0);
VUME:=V,VOLSTICK;
MV4:=MA(VUME,60),colorgray;
MV3:=MA(VUME,20),colormagenta;
MV2:=MA(VUME,10),colorwhite;
MV1:=MA(VUME,5),colorgreen;
FL4:=V=HHV(V,250);
FL3:=V=HHV(V,120) AND V!=HHV(V,250);
FL2:=V=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,V,'④'),coloryellow;
DRAWTEXT(FL3,V,'③'),coloryellow;
DRAWTEXT(FL2,V,'②'),coloryellow;
DRAWTEXT(FL1,V,'①'),coloryellow;


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
湘ICP备09016573号-3 增值电信业务经营ICP许可证:湘B2-20210269 湘公网安备43108102000039号
Copyright © 铭网科技,All Rights Reserved.
股票公式,股票指标,股票软件,股票知识