当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺长线强势指标公式源码(无源码的请下载附件导入)

SHORT:=12;
LONG:=26;
M:=9;
DIFF : EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA : EMA(DIFF,M);
MACD : 2*(DIFF-DEA);
Zero : 0;
斜率12:= REF(DIFF,1) - REF(DIFF,2);
斜率01:= DIFF - REF(DIFF,1);
DRAWTEXT(((斜率01 > 斜率12)AND(MACD>0)
AND (斜率12>0.0006)
),DIFF,'强势↑'), colorlired;
DRAWTEXT(((斜率01 > 斜率12)AND(MACD>0)
AND(REF(MACD,1)>MACD)
AND (斜率12>0.0006)
),Zero ,'强势↑必买'), colorlired;
DRAWTEXT(((REF(DIFF,2)>REF(DIFF,1))AND(REF(DIFF,1)<DIFF)),DIFF,' ↑上攻'), colorgreen;
 


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号