当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺主力清洗组合公式,彩带有买卖信号源码附图(无源码的请下载附件导入)

 //探测金矿GSW20 20191226@GZ;

SHORT:=9;

LONG:=17;

多方:((7)*(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1))-(3)*(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1))-SMA(SMA(SMA(((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27)))*(30),4,1),3,1),2,1)),COLOR0000FF;

空方:(EMA(MA(多方,5),7)),COLORF0F000;

LowArea_Thres:=16;

Diamond_Thres:=12;

PIT_THRES:= 21;

HIGH_THRES:=75;

PRICE:=C,nodraw;

MA5:=MA(C,5),nodraw;

DIF1:=EMA(CLOSE,12) - EMA(C,26); DEA1:=EMA(DIF1,9);

CMACD:=(DIF1-DEA1)*2,nodraw;

CCCI:=CCI,nodraw;

Zeros:0,nodraw;

最新价:=C,nodraw, ;

季:=MA(C,60),nodraw,colorcyan;

通:=MA(C,17),nodraw, ;

子:=MA(C,26),nodraw, ;

午:=MA(C,100),nodraw, ;

辰:=MA(C,145),nodraw, ;

卯:=MA(C,455),nodraw, ;;

申:=MA(C,320),nodraw, ;;

亥:=MA(C,732),nodraw, ;;

突季:=CROSS(C,季) AND C>REF(C,1),nodraw;

突子:=CROSS(C,子) AND C>REF(C,1),nodraw;

突通:=CROSS(C,通) AND C>REF(C,1),nodraw;

突子:=CROSS(C,子) AND C>REF(C,1),nodraw;

突午:=CROSS(C,子) AND C>REF(C,1),nodraw;

突辰:=CROSS(C,辰) AND C>REF(C,1),nodraw;

突卯:=CROSS(C,卯) AND C>REF(C,1),nodraw;

突申:=CROSS(C,申) AND C>REF(C,1),nodraw;

突亥:=CROSS(C,亥) AND C>REF(C,1),nodraw;

均线最大值:=MAX(通,MAX(子,MAX(季,MAX(午,MAX(辰,MAX(卯,MAX(申,亥))))))),nodraw;

突通子:=突通+突子,nodraw;

突均线:=突通+突季+突子+突午+突辰+突卯+突申+突亥,nodraw;

通线上:=C>通,nodraw;

通增:通>REF(通,1),nodraw;

子线上:=C>子,nodraw;

疯牛:=C>均线最大值,nodraw;

突均线期:=COUNT(突均线,PASTDAYS),nodraw;

突通子期:=COUNT(突通子,PASTDAYS),nodraw;

通子金叉:CROSS(通,子),nodraw;

子午金叉:=CROSS(子,午);

小牛初现:CROSS(通,子) AND (通>REF(通,1)) AND MACD>0 AND CCI>100 AND HIGH> MA(C,5) AND 子>REF(子,1) AND 季>REF(季,1) AND C>季  ,nodraw;

蛟龙出海:CROSS(子,午) AND (子>REF(子,1)) AND MACD>0 AND CCI>100 AND HIGH> MA(C,5) AND (通>REF(通,1)) AND 午>REF(午,1) AND 季>REF(季,1) AND C>季 ,nodraw;

HIGHRisk:=多方> HIGH_THRES OR 空方>HIGH_THRES;

多方势增:(REF(多方,1) < 多方) AND 多方>空方,nodraw;

STICKLINE((空方<=多方),空方,多方,3,0),COLOR0000FF;

STICKLINE((多方>76) AND (多方>=空方),空方,多方,5,1),COLORFF33FF;

STICKLINE((空方>多方),多方,空方,3,0),COLORF0F000;

低吸区:=(空方<18) AND (空方>多方) AND (REF(空方,1) > 空方) AND (REF(多方,1) < 多方);

STICKLINE(低吸区,多方,空方*1.15,3,0),COLOR00FFFF;

TJ:=FILTER(低吸区,5);

DRAWTEXT(TJ,空方*1.8,'吸'),COLORFFFF00;

探钻石矿:=(空方<12) AND (空方<=多方),COLOR00FFFF,nodraw;

钻石底:CROSS(多方,空方) AND (空方<PIT_THRES),COLOR0000FF,nodraw;

DRAWTEXT(CROSS(多方,空方) AND (空方<PIT_THRES),空方-5,'钻'),COLOR00FFFF;

钻石底OR低吸:(低吸区 OR 钻石底) AND  (MACD>REF(MACD,1)),nodraw;

 
同花顺主力清洗组合公式,彩带有买卖信号源码附图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号