当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺五日均线差值公式副图源码(无源码的请下载附件导入)

五日均线的差值,判断上升过程的陡峭程度,越陡上升越快

 操作价位:=CLOSE;

VAR1:=1;

VAR55:=LLV(LOW,8);

VAR66:=HHV(HIGH,8);

VAR77:=(VAR66-VAR55)/10;

VAR88:=SMA((CLOSE-VAR55)/VAR77,20,1);

VARA:=3*VAR88-2*SMA(VAR88,15,1);

散户筹码集中度:=(10-VARA)*VAR1*6;

机构筹码集中度:=EMA(WINNER(C)*70,3);

主力筹码:=10*WINNER(CLOSE*0.9)*8;

十天主力筹码:=EMA(主力筹码,10);

X4:=EMA(C,6);

斜6:(X4-REF(X4,1))/REF(X4,1)*100, colorgray;

X5:=EMA(C,12);

斜12:(X5-REF(X5,1))/REF(X5,1)*100, colorgray;

X6:=EMA(C,18);

斜18:(X6-REF(X6,1))/REF(X6,1)*100, colorgray;

IF(斜6>斜12 AND 斜12>斜18) res:"成功", colorred;

ELSE res:"失败", colorred;

哔:=(主力筹码-十天主力筹码)/十天主力筹码, coloryellow;

量:=(VOL-REF(VOL,1))/REF(VOL,1), colormagenta;

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

IF(MACD>0 AND DIFF>0 AND MACD>DIFF) 量能柱:DIFF-DEA;

ELSE IF(MACD>0 AND DIFF>0 AND MACD<DIFF AND MACD>DEA) 量能柱:MACD-DEA;

ELSE 量能柱:"XX";

量能柱比:=量能柱/REF(量能柱,1);

A1:=MA(CLOSE,5);

A2:=MA(CLOSE,10);

A3:=MA(CLOSE,20);

A4:=MA(CLOSE,30);

A5:=MA(CLOSE,60);

A6:=MA(CLOSE,120);

P1:=5;

P2:=13;

P3:=34;

JJJ:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));

DDD:=(DYNAINFO(5)<0.01 OR DYNAINFO(6)<0.01);

JJJT:=IF(DDD,1,(JJJ<(DYNAINFO(5)+0.01) AND JJJ>(DYNAINFO(6)-0.01)));

CYC短:=IF(JJJT,0.01*EMA(AMOUNT,P1)/EMA(VOL,P1),EMA((H+L+C)/3,P1));

CYC中:=IF(JJJT,0.01*EMA(AMOUNT,P2)/EMA(VOL,P2),EMA((H+L+C)/3,P2));

CYC长:=IF(JJJT,0.01*EMA(AMOUNT,P3)/EMA(VOL,P3),EMA((H+L+C)/3,P3));

CYC∞:=IF(JJJT,DMA(AMOUNT/(100*VOL),100*VOL/FINANCE(7)),EMA((H+L +C)/3,120));

水平面:=MA(CLOSE,60);

LOWV:=LLV(LOW,9);

HIGHV:=HHV(HIGH,9);

RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);

K:=EMA(RSV,3);

D:=MA(K,3);

IF(A2>REF(A2,1) AND A3>REF(A3,1) AND A4>REF(A4,1) AND CLOSE>A6 AND CLOSE>=A1 AND CYC短>CYC中 AND  CYC中>CYC长) REFF:'OK',colorred;

ELSE REFF:'NO',colorred;

IF(CLOSE>A1)  五日:='上';

ELSE 五日:='下';

DIFF比:DIFF/REF(DIFF,1),colorred;

五日比:=ABS(A1-REF(A1,1))/ABS(REF(A1,1)-REF(A1,2)),colorred;

主力比:=ABS((机构筹码集中度-REF(机构筹码集中度,1)))/ABS((散户筹码集中度-REF(散户筹码集中度,1))),colorred;

VAR1:=LLV(LOW,13);

VAR2:=HHV(HIGH,13);

VAR3:=SMA((CLOSE-VAR1)/(VAR2-VAR1)*100,5,1);

VAR4:=SMA((VAR2-CLOSE)/(VAR2-VAR1)*100,5,1);

DRAWBAND(VAR3,RGB(155,50,50),50,RGB(0,100,50));

主力:=VAR3,colorred;

散户:=VAR4,colorgreen;

VAR5:=SMA(MAX(CLOSE-REF(CLOSE,1),0),5,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),5,1)*100;

操作:=EMA(VAR5,3),coloryellow;

主力操作差:=ABS(主力-操作)/ABS(REF(主力,1)-REF(操作,1));

FFEA差:DIFF-DEA;

MACD比:MACD/REF(MACD,1);

五十比:A1/A2;
同花顺五日均线差值公式副图源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号