当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺做T参考高抛低吸式副图 源码(无源码的请下载附件导入)

这是单日的高抛低吸参考图,也适用于其它周期。

做T参考 高抛低吸
 

DRAWGBK(C>0, RGB(50,60,250),RGB(17,21,89),0,'11',0);//做T参考 高抛低吸

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:=L1+P1*7/8,colorgreen;

支撑:=L1+P1*0.5/8,colorred;

中线:=(支撑+阻力)/2,colorwhite,POINTDOT;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:EMA(V11,3),LINETHICK2,colorlimagenta;

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

准备买入:STICKLINE(趋势线<11,趋势线,11,5,0),coloryellow;

AA:=(趋势线<11) AND FILTER((趋势线<=11),15) AND C<中线;

BB0:=REF(趋势线,1)<11 AND CROSS(趋势线,11) AND C<中线;

BB1:=REF(趋势线,1)<11 AND REF(趋势线,1)>6 AND CROSS(趋势线,11);

BB2:=REF(趋势线,1)<6 AND REF(趋势线,1)>3 AND CROSS(趋势线,6);

BB3:=REF(趋势线,1)<3 AND REF(趋势线,1)>1 AND CROSS(趋势线,3);

BB4:=REF(趋势线,1)<1 AND REF(趋势线,1)>0 AND CROSS(趋势线,1);

BB5:=REF(趋势线,1)<0 AND CROSS(趋势线,0);

BB:=BB1=1 OR BB2=1 OR BB3=1 OR BB4=1 OR BB5=1;

下单买入:STICKLINE(BB=1 AND C<中线,11,50,3,0),colorred;

DRAWICON(BB=1 AND C<中线,55,1);

DRAWTEXT(BB0,60,'★买'),colorred;

DRAWTEXT(AA,16,'准备买入'),coloryellow;

准备卖出:STICKLINE(趋势线>89,趋势线,89,5,0),colorwhite;

CC:=(趋势线>89) AND FILTER((趋势线>89),15) AND C>中线;

DD0:=REF(趋势线,1)>89 AND CROSS(89,趋势线) AND C>中线;

DD1:=REF(趋势线,1)>89 AND REF(趋势线,1)<94 AND CROSS(89,趋势线);

DD2:=REF(趋势线,1)>94 AND REF(趋势线,1)<97 AND CROSS(94,趋势线);

DD3:=REF(趋势线,1)>97 AND REF(趋势线,1)>99 AND CROSS(97,趋势线);

DD4:=REF(趋势线,1)>99 AND REF(趋势线,1)<100 AND CROSS(99,趋势线);

DD5:=REF(趋势线,1)>100 AND CROSS(100,趋势线);//70822-com

DD:=DD1=1 OR DD2=1 OR DD3=1 OR DD4=1 OR DD5=1;

下单卖出:STICKLINE(DD=1 AND C>中线,89,50,3,0),colorgreen;

DRAWICON(DD=1 AND C>中线,45,2);

DRAWTEXT(DD0,40,'★卖'),colorgreen;

DRAWTEXT (CC,84,'准备卖出'),colorwhite;

顶:89,colorgreen;

底:11,colorred;

中:50,POINTDOT,colorwhite;

DRAWTEXT(ISLASTBAR,顶,'顶'),colorgreen;

DRAWTEXT(ISLASTBAR,底,'底'),colorred;

DRAWTEXT(ISLASTBAR,中,'中'),colorwhite;

 
同花顺做T参考高抛低吸式副图 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号