当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是高抛低吸筹带(源码 副图 同花顺 贴图)(无源码的请下载附件导入)

高抛低吸筹带(源码 副图 同花顺 贴图)

顶部线:80;
中部线:50;
底部线:20;
生命指数: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
顶:IF(生命指数>90,80,90);
底:IF(生命指数<10,20,10);
买入时间: IF(CROSS(生命指数,底),15,0);
N1:=3;N2:=7;N3:=21;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
ZB1:=RSI1<底;
建仓:IF(CROSS(RSI1,底) ,10,0),LINETHICK1;
DRAWICON(CROSS(RSI1,底) ,20,1);
DRAWICON(建仓 AND 买入时间,10,1);
ZB2:=(ZB1=0 AND RSI1<=顶);
卖出:IF(ZB2=1 AND REF(ZB2,1)=0 AND 建仓=0,90,100),LINETHICK1;
RSV=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
a=SMA(RSV,3,1);
b=SMA(a,3,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
K:a;
D:b;
STICKLINE(K>=D,k,D,1,0), colorred;
STICKLINE(K<D,k,d,1,0), colorgreen;
DRAWICON(CROSS(K,D),d,1);
DRAWICON(CROSS(d,k),d,2);
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
VAR4:=LLV(LOW,38);
VAR5:=HHV(VAR3,38);
VAR6:=IF(LLV(LOW,90),1,0);
VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
VAR9:=SMA(VAR8,13,8);
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),coloryellow;
D:SMA(K,3,1),colorgreen;
J:3*K-2*D,NODRAW,colormagenta; DRAWBAND(K,RGB(255,0,0),D,RGB(0,0,255));
DRAWICON(CROSS(K,D),K,1);
DRAWICON(CROSS(D,K),D,2);判:REF((D*3-K*2)*(HHV(H,(9-1))-LLV(L,(9-1)))/100+LLV(L,(9-1)),1),NODRAW,colorwhite;
预20:REF(LLV(L,(9-1))+(HHV(H,(9-1))-LLV(L,(9-1)))*(3*20-(3-1)*K)/100,1),NODRAW,colorwhite;
预50:REF(LLV(L,(9-1))+(HHV(H,(9-1))-LLV(L,(9-1)))*(3*50-(3-1)*K)/100,1),NODRAW,coloryellow;
预80:REF(LLV(L,(9-1))+(HHV(H,(9-1))-LLV(L,(9-1)))*(3*80-(3-1)*K)/100,1),NODRAW,colormagenta;
JC:="KD.D">"KD.K";
SC:="KD.K">"KD.D";
金叉天数:BARSLAST(JC),NODRAW,coloryellow;
死叉天数:BARSLAST(SC),NODRAW,colorwhite;IF(COUNT(K>80,3)=3,90,DRAWNULL),POINTDOT,coloryellow,LINETHICK7; IF(COUNT(K<20,3)=3,10,DRAWNULL),POINTDOT,colorblue,LINETHICK8;IF(COUNT(K>80,1)=1,90,DRAWNULL),POINTDOT,colorred,LINETHICK4; IF(COUNT(K<20,1)=1,10,DRAWNULL),POINTDOT,colorgreen,LINETHICK4;

高抛低吸筹带(源码 副图 同花顺 贴图)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号