当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是趋势启动线(源码 主图 同花顺)(无源码的请下载附件导入)

趋势启动线(源码 主图 同花顺

RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)))*(100);
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,5,1);
STICKLINE((LWR1>=LWR2),HIGH,LOW,0.05,0),colorgreen;
STICKLINE((LWR1>=LWR2),OPEN,CLOSE,5,0),colorgreen;
STICKLINE((LWR1<LWR2),HIGH,LOW,0.05,0),color0000FF;
STICKLINE((LWR1<LWR2),OPEN,CLOSE,5,1),color0000FF;
VAR1aa:=((2)*(CLOSE)+OPEN+HIGH+LOW)/(5);
VAR2aa:=VOL;
上升价格线:(SUM((VAR1aa)*(VAR2aa),8))/(SUM(VAR2aa,8)),Color0000FF;
下降价格线:LLV(上升价格线,8),Color00FF00;
VAR3aa:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4aa:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3aa>0),91,0);
DRAWTEXT(FILTER((VAR4aa>90),34),(LOW)*(0.94999998),'加仓'),colorred;
A1aa:=9;
A2aa:=(REF(CLOSE,A1aa+1)<CLOSE);
Var1:=REF(CLOSE,1);
Var2:=MA(CLOSE,5);
Var3:=SMA(MAX(CLOSE-Var1,0),6,1)/SMA(ABS(CLOSE-Var1),6,1)*100;
Var4:=SMA(MAX(CLOSE-Var1,0),12,1)/SMA(ABS(CLOSE-Var1),12,1)*100;
Var5:=SMA(MAX(CLOSE-Var1,0),24,1)/SMA(ABS(CLOSE-Var1),24,1)*100;
Var6:=IF(CROSS(Var3,Var5),LOW,REF(LOW,BARSLAST(CROSS(Var3,Var5))));
Var7:=IF(CROSS(Var5,Var3),HIGH,REF(HIGH,BARSLAST(CROSS(Var5,Var3))));
Var8:=IF(CLOSE>=MA(CLOSE,20),80,50);
Var9:=IF(CLOSE>=MA(CLOSE,20),50,20);
VarA:=IF(Var3<Var8 AND REF(Var3,1)>=Var8,HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),REF(HHV(REF(HIGH,1),BARSLAST(Var3>=Var8 AND REF(Var3,1)<Var8)-1),BARSLAST(Var3<Var8 AND REF(Var3,1))));
VarB:=IF(HIGH>VarA,LOW,REF(LOW,BARSLAST(HIGH>VarA)));
VarC:=IF(HIGH>VarA,Var3,REF(Var3,BARSLAST(HIGH>VarA)));
VarD:=IF(HIGH>VarB AND Var3<VarC AND Var3<Var5,HIGH,REF(HIGH,BARSLAST(HIGH>VarB AND Var3<VarC AND Var3<Var5)));
VarE:=IF(Var3>Var9 AND REF(Var3,1)<=Var9,LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),REF(LLV(REF(LOW,1),BARSLAST(Var3<=Var9 AND REF(Var3,1)>Var9)-1),BARSLAST(Var3>Var9 AND REF(Var3,1))));
VarF:=IF(LOW<VarE,HIGH,REF(HIGH,BARSLAST(LOW<VarE)));
Var10:=IF(LOW<VarE,Var3,REF(Var3,BARSLAST(LOW<VarE)));
Var11:=IF(LOW<VarF AND Var3>Var10 AND Var3>Var5,LOW,REF(LOW,BARSLAST(LOW<VarF AND Var3>Var10 AND Var3>Var5)));
压力线: Var11,COLORFF00FF ,LINETHICK1 ;
支撑线: VarD, coloryellow,LINETHICK1 ;

趋势启动线(源码 主图 同花顺)

趋势启动线(源码 主图 同花顺)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号