当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺股票赚钱套餐(更新中)(源码 主图 同花顺)(无源码的请下载附件导入)

同花顺股票赚钱套餐(更新中)(源码 主图 同花顺

1.同花顺主图BS点

买线:EMA(C,5),colorliblue;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
趋势方向60日线:EMA(C,60),colorlired;

 

2.同花顺附图BS买卖正式版

买线:EMA(C,5),colorliblue;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
DRAWTEXT(CROSS(牛线,买卖线),L*0.99,'B买入'),colorred,linethick3;
DRAWTEXT(CROSS(买卖线,牛线),H*1.008,'S卖出'),colorgreen,linethick3;
;
STICKLINE(牛线>=买卖线,LOW,HIGH,1,0),colorred;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4.5,0),color0000aa;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,4,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,3,0),color0000cc;
STICKLINE(牛线>=买卖线,CLOSE,OPEN,2,0),color0000ee;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,4,0),colorbbbb00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,3,0),colorcccc00;
STICKLINE(牛线<买卖线,CLOSE,OPEN,2,0),coloreeee00;
STICKLINE(牛线<买卖线,LOW,HIGH,1,0),colorffff00;
STICKLINE(CROSS(牛线,买卖线) OR CROSS(买卖线,牛线),OPEN,CLOSE,3,0),color00ffff;
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
STICKLINE(涨停,OPEN,CLOSE,2.8,0),,colormagenta;
STICKLINE(涨停,H,L,0,0),,colormagenta;
ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一个点:=C>O AND ZF<0 AND O<REF(L,1);
STICKLINE(每天一个点,O,C,2.5,0),coloryellow;

 

3.神器黄金线 

(站上黄金线,红线金叉绿线看涨)

红涨:CLOSE,colorred,LINETHICK1;
VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
绿跌:3*VAR3-2*SMA(VAR3,10,1),colorgreen;
黄金线:MA(3*VAR1-2*SMA(VAR1,2,1),12),colorblue

4.在线主动买卖盘(电脑版)(行情中买盘多看涨)


VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),0,VAR1,4,2),colorgreen;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;
主动买万:主动买盘/10000,colorred,NODRAW;
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),colorgreen,NODRAW;
主动卖万:主动卖盘/10000,colorgreen,NODRAW;
成交额(千万):AMOUNT/10000000,POINTDOT;
STICKLINE(主动买盘>0,0,VOL,5,1),colorwhite;
STICKLINE(主动买盘>0,0,主动买盘,5,0),colorred;
STICKLINE(主动卖盘<0,0,主动卖盘,5,0),colorgreen;


5.主动买卖盘手机

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;
主动买万:主动买盘/10000,colorred,NODRAW;
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
0-AA*(HIGH-LOW),0-VOL/2)),colorgreen,NODRAW;
主动卖万:主动卖盘/10000,colorgreen,NODRAW;
成交额(千万):AMOUNT/10000000,POINTDOT;
STICKLINE(主动买盘>0,0,VOL,5,1),colorwhite;
STICKLINE(主动买盘>0,0,主动买盘,5,0),colorred;
STICKLINE(主动卖盘<0,0,主动卖盘,5,0),colorgreen;

6.主升浪黄金线

红线: EMA(CLOSE,6) - EMA(CLOSE,10),LINETHICK1,coloryellow;
绿线 : EMA(红线,5),LINETHICK1,colorgreen;
开始上涨:0;
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*400;
DEA:=EMA(DIFF,9),COLORFFFF00;
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;
VARB:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;
VARC:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
VARD:=BARSCOUNT(CLOSE);
控盘:=EMA(CLOSE,6) - EMA(CLOSE,10);
STICKLINE(控盘<0,控盘,0,2,0),COLORFFAA00;
STICKLINE(控盘>REF(控盘,3) AND 控盘>0,控盘,0,3,0),colorred;
STICKLINE(控盘<REF(控盘,3) AND 控盘>0,控盘,0,2,0),COLOR008800;
BT2:=CROSS(红线,绿线) AND 红线<-10;
买:IF((CROSS(红线,绿线) AND 红线<-10),1,0),LINETHICK1,COLORC87800;


7.多空指标

MAV:=(C*2+H+L)/4;
SK:=EMA(MAV,13)-EMA(MAV,34);SD:=EMA(SK,5);
多方主力:(2*(SK-SD))*3.8,colorred,LINETHICK2;
空方主力:(-2*(SK-SD))*3.8,colorgreen,LINETHICK2;
中轴:0,colorgray;


8.资金进出流向


VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入亿:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,colorred,NODRAW;
流出亿:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN- LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,colorgreen,NODRAW;
成交额:AMOUNT/100000000,VOLSTICK,COLORFF00FF;
差亿:流入亿+流出亿,COLORFFFF00,NODRAW;
净:=EMA(EMA(差亿,2),2),COLOR00FFFF,NODRAW;
净1:=EMA(净,2);
流:=EMA(净1,7);
净流:=3*EMA(净1+流,2);
STICKLINE(净流<0,0,净流,4,0),COLORFF6600;
STICKLINE(净流<0,0,净流,3,0),COLORFF9900;
STICKLINE(净流<0,0,净流,1.5,0),COLORFFCC00;
STICKLINE(净流<0,0,净流,0.5,0),colorcyan;
STICKLINE(净流>0,0,净流,4,0),COLOR000099;
STICKLINE(净流>0,0,净流,3,0),COLOR0000CC;
STICKLINE(净流>0,0,净流,1.5,0),COLOR0000FF;
STICKLINE(净流>0,0,净流,0.5,0),COLORCC66FF;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,4,0),COLOR009900;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,3,0),COLOR00BB00;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,2,0),COLOR00DD00;
STICKLINE(净流<REF(净流,1)AND 净流>0,0,净流,1,0),COLOR00FF00;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,4,0),COLOR000099;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,3,0),COLOR0000BB;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,1.5,0),COLOR0000DD;
STICKLINE(净流>REF(净流,1)AND 净流<0,0,净流,0.5,0),COLOR0000FF;
 

同花顺股票赚钱套餐(更新中)(源码 主图 同花顺)

同花顺股票赚钱套餐(更新中)(源码 主图 同花顺)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号