当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺主力筹码成交分析副图指标 源码 贴图(无源码的请下载附件导入)

地轴:0,colorwhite;
中轴:=25,coloryellow;
天轴:=50,colormagenta;
 PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
 JJ:=REF(EMA(PJJ,3),1);
 QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
 XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),
 (QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),
 (0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),
 (0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
 ZLL:=(VOL / CAPITAL);
 HSL1:=IF((ZLL > 10),10,ZLL);
 HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
 GJJ:=EMA(攻击流量,8);
 LLJX:=EMA(攻击流量,3);
 CC:=MAX(C,O);
 SS:=(H-CC)/(H-L);
 XX:=(CC-L)/(H-L);
 ST:=ABS(C-O)/(H-L);
日流入:=IF(C>REF(C,1),ST*VOL*100,0)/CAPITAL,colorred;
日流出:=IF(C<REF(C,1),-ST*VOL*100,0)/CAPITAL,colorcyan;
 STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FFFF;
 STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) +LLJX),0,3,0),COLOR00FF00;
资金流入:=IF((HSL*0.4+LLJX)>0,(HSL*0.4+LLJX),DRAWNULL),colorred;
资金流出:=IF((HSL*0.4+LLJX)<0,(HSL*0.4+LLJX),DRAWNULL),COLOR00FF00;
资金进出:=(HSL*0.4+LLJX),LINETHICK0;
万元:=AMOUNT/10000,VOLSTICK,COLORFF00FF;
资金净进出:IF((HSL*0.4+LLJX)>0,资金流入,资金流出),colorwhite,POINTDOT;
连红天1:=BARSLASTCOUNT(资金净进出>0),,COLORA20FFD,NODRAW;
连红天2:=IF(连红天1=0,REF(连红天1,1),连红天1),,COLORA20FFD,NODRAW;
连红天3:=IF(连红天2=0,REF(连红天1,2),连红天2),,COLORA20FFD,NODRAW;
连红天4:=IF(连红天3=0,REF(连红天1,3),连红天3),,COLORA20FFD,NODRAW;
近期连红天:IF(连红天4=0,REF(连红天1,4),连红天4),,coloryellow,NODRAW;
最多连红天1:=MAX(REF(近期连红天,1),近期连红天),coloryellow,NODRAW;
最多连红天2:=MAX(最多连红天1,REF(近期连红天,2)),coloryellow,NODRAW;
最多连红天3:=MAX(最多连红天2,REF(近期连红天,3)),coloryellow,NODRAW;
最多连红天4:=MAX(最多连红天3,REF(近期连红天,4)),coloryellow,NODRAW;
最多连红天5:=MAX(最多连红天4,REF(近期连红天,5)),coloryellow,NODRAW;
最多连红天:MAX(最多连红天5,REF(近期连红天,6)),coloryellow,NODRAW;
流量10:MA(SUM(日流入,10)+SUM(日流出,10),2),colorlimagenta;
短线20:MA(SUM(日流入,20)+SUM(日流出,20),2),colorlired;
散户30:MA(SUM(日流入,30)+SUM(日流出,30),2),colorligreen;
三日资金:SUM(资金进出,3),colorwhite,NODRAW;
五日资金:SUM(资金进出,5),COLORFF00FF,NODRAW;
十日资金:SUM(资金进出,10),COLOR0000FF,NODRAW;
资金流量:=LLJX*50,LINETHICK0,COLOR0000FF;
 STICKLINE((资金流量 > 0),资金流量,0,3,0),COLOR0000FF;
 STICKLINE((资金流量 < 0),资金流量,0,3,0),COLORFF3300;
中户60:MA(SUM(日流入,60)+SUM(日流出,60),2),colormagenta;
主力181:MA(SUM(日流入,181)+SUM(日流出,181),2),colorcyan;
庄家250:MA(SUM(日流入,250)+SUM(日流出,250),2),colorred;
 WWWCHNMONEYCOM:MA(SUM(日流入,5)+SUM(日流出,5),2),coloryellow;
黄柱初出蓝:=REF(资金流出,1)<0 AND 资金流入>30 AND C>O AND C>REF(C,1) AND C>MA(C,3);
 X:=(3*C+2*L+O+H)/7;
多空线:=(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
 +13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
 +7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
 REF(X,20))/210;
长黄柱:= 资金流入>300 AND CROSS(C,多空线);
DRAWTEXT(黄柱初出蓝,-30,'★'),COLORFF00FF;
 DRAWTEXT(长黄柱 ,((HSL * 0.4) * 1.5)*1.4 ,'★'),colorred;
 STICKLINE(日流入,日流入*2,0,1,0),colorlimagenta;
 STICKLINE(日流出,日流出*2,0,1,0),colorligreen;
同花顺主力筹码成交分析副图指标 源码 贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号