当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺牛股出场买点出现副图指标公式源码原创(无源码的请下载附件导入)

V1:=MA(C,3)=HHV(MA(C,3),7);
 V2:=MA(C,3)>MA(C,5);
 V3:=MA(V,5)>MA(V,10)*1.01;
 V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
 LC20:=REF(CLOSE,1);
 RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
 VAR3A:=3;
 VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,
 27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV
 (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
 MTM:=C-REF(C,1);
 HLM1:=MA(HHV(H,485),17);
 HLM2:=MA(HHV(H,222),17);
 HLM3:=MA(HHV(H,96),17);
 HLM4:=MA(LLV(L,485),17);
 HLM5:=MA(LLV(L,222),17);
 HLM6:=MA(LLV(L,96),17);
 HLM7:=MA((HLM1*0.558+HLM2*0.558+HLM3*0.558+HLM4*0.96+HLM5*0.96+HLM6*0.96)/6,17);
 HLM8:=MA((HLM1*0.55+HLM2*0.55+HLM3*0.65+HLM4*1.25+HLM5*1.23+HLM6*1.2)/6,17);
 HLM9:=MA((HLM1*0.68+HLM2*0.68+HLM3*0.68+HLM4*1.3+HLM5*1.3+HLM6*1.3)/6,17);
 HLM10:=MA((HLM7*3+HLM8*2+HLM9)/6*1.738,17);
 HLM11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;
 HLM12:=MA(IF(C*1.35<=HLM10,HLM11*10,HLM11/10),3);
 DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
 YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
加仓:IF(FILTER(YXF=1,5),20,-10),colorliblue,LINETHICK3;
 A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-
 LLV(L,55))*100,5,1);
 FY:=EMA(A51,5);
 A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
 WWWCHNMONEYCOM:(MA(3*SMA(A54,8,2)-2*SMA(SMA(A54,6,3),7,2),3)),colorred;
 VAR1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*49;
 HLMH:=HHV(HLM12,29);
关注:MA(IF(L<=LLV(L,13),(HLMH+HLM11*2)/2,0),3)/200,COLORFFFFFF;
 AA:(EMA(VAR1,3))*2;
 BB:MA(AA,3);
 DRAWICON(CROSS(80,AA),71,2);
 DRAWTEXT(CROSS(80,AA),69,'卖');
DRAWTEXT(CROSS(AA,8),50,'买');
DRAWICON(CROSS(AA,20),29,1);
 DRAWICON(CROSS(AA,20),22,13);
 DRAWICON(CROSS(AA,8),0,15);
 DRAWTEXT(CROSS(AA,20),63,'加仓');
DRAWTEXT(CROSS(关注,1.3),关注*0.6-8,'↑▲'),COLORFF00FF;
 DRAWTEXT(CROSS(关注,4.8),关注,'买点出现'),COLOR00FFFF;
 DRAWICON(CROSS(关注,6.9),关注*0.6-22,16);
同花顺牛股出场买点出现副图指标公式源码原创


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号