当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是峰谷拉升起涨抓牛(源码/指标 副图 同花顺)(无源码的请下载附件导入)

峰谷拉升起涨抓牛(源码/指标 副图 同花顺

M:=34;
N:=7;
ZX:=MA(CLOSE,M);
阻力线:(ZX+N*STD(CLOSE,M)),POINTDOT,LINETHICK2,ColorFFFF20;
拉升力:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,47))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1),Color09FFFF;
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1*拉升力A;
做空:=IF(空方>拉升力B,拉升力B,空方)*4.5,LINETHICK2,COLOR00FF00;
做空周期:HHV(做空,21);
多头:IF(做空>=REF(做空,1),做空,DRAWNULL),COLORRED,LINETHICK3;
空头:IF(做空<REF(做空,1),做空,DRAWNULL),COLORGREEN,LINETHICK3;
PARTLINE(做空,做空>REF(做空,1),RGB(135,15,255),做空<=REF(做空,1),RGB(250,250,250)),LINETHICK3;
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*10,LINETHICK0,coloryellow;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*10,LINETHICK0,colorwhite;
红柱:SMA(短线,3,1)*4.5,LINETHICK0,COLOR0000FF;
蓝柱:SMA(中线,3,1)*4.5,COLORSTICK,COLORFFFF00;
WWWCHNMONEYCOM:=((SMA(MAX((CLOSE - ZX),0),3,1) / SMA(ABS((CLOSE - ZX)),3,1)) * 100);
涨幅:=CLOSE/REF(CLOSE,1)>1.065;
昨涨幅:=REF(CLOSE,1)/REF(CLOSE,2)<1.065;
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
停牌:=DYNAINFO(4)>0;
XG:昨涨幅  AND 多头=做空周期 AND 涨幅 AND VOLUME>MAVOL1 AND VOLUME>MAVOL2 AND VOLUME>REF(VOLUME,1) AND 停牌 ;

峰谷拉升起涨抓牛(源码/指标 副图 同花顺)


附件大小:4KB

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号