当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺快马追击副图指标 源码 贴图(无源码的请下载附件导入)

上:=(SMA(HIGH,21,2) * 1.05);
下轨道:=(SMA(LOW,21,2) * 0.969),POINTDOT,colorFFFF00;
 CHNMONEY:=(SMA(HIGH,21,2) * 1.05);
 RSV:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=((3 * K) - (2 * D));
 RSV12:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
 K12:=SMA(RSV12,3,1);
 D12:=SMA(K12,3,1);
 J12:=((3 * K12) - (2 * D12));
 RSV24:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
 K24:=SMA(RSV24,3,1);
 D24:=SMA(K24,3,1);
 J24:=((3 * K24) - (2 * D24));
支撑位:=IF(CROSS(J,J24),LOW,REF(LOW,BARSLAST(CROSS(J,J24))));
压力位:=IF(CROSS(J24,J),HIGH,REF(HIGH,BARSLAST(CROSS(J24,J)))),colorFF00ff;
 U2L:=IF((CLOSE >= MA(CLOSE,20)),80,50);
 L2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
 RH1:=IF(((J < U2L) AND (REF(J,1) >= U2L)),HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,
 1) < U2L))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((J >= U2L) AND (REF(J,1) < U2L))) - 1)),
 BARSLAST(((J < U2L) AND REF(J,1)))));
 RH4:=IF((HIGH > RH1),LOW,REF(LOW,BARSLAST((HIGH > RH1))));
 RH42:=IF((HIGH > RH1),J,REF(J,BARSLAST((HIGH > RH1))));
 RH5:=IF((((HIGH > RH4) AND (J < RH42)) AND (J < J24)),HIGH,REF(HIGH,
 BARSLAST((((HIGH > RH4) AND (J < RH42)) AND (J < J24)))));
 RL1:=IF(((J > L2L) AND (REF(J,1) <= L2L)),LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,
 1) > L2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((J <= L2L) AND (REF(J,
 1) > L2L))) - 1)),BARSLAST(((J > L2L) AND REF(J,1)))));
 RL4:=IF((LOW < RL1),HIGH,REF(HIGH,BARSLAST((LOW < RL1))));
 RL42:=IF((LOW < RL1),J,REF(J,BARSLAST((LOW < RL1))));
 RL5:=IF((((LOW < RL4) AND (J > RL42)) AND (J > J24)),LOW,REF(LOW,
 BARSLAST((((LOW < RL4) AND (J > RL42)) AND (J > J24)))));
黑马趋势:=MA(CLOSE,3);
 AA5:=MA(CLOSE,21);
 AA10:=MA(CLOSE,8),colorFF0000;
追击:FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
 AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3)*10,linethick0;
 STICKLINE(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
 AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,0,8,0),colorred;
 DRAWTEXT(FILTER(((((((CLOSE / OPEN) > 1.04) AND ((CLOSE - REF(CLOSE,1)) > 0))
 AND (CLOSE > 下轨道)) AND ((AA10 - REF(AA10,1)) > 0)) AND (CLOSE < 上)),3),10,追击),colorD1E768;
 VARD:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
支撑:=EMA(VARD,5);
短期底部:=LLV(OPEN,30);
机会难得:FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND
 ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND
 (短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3)*8,linethick0;
 STICKLINE(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND
 ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND
 (短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3),8,0,8,0),coloryellow;
 DRAWTEXT(FILTER((((((((LOW <= 短期底部) AND ((CLOSE - REF(CLOSE,1)) > CLOSE)) AND
 ((MA(CLOSE,10) - REF(MA(CLOSE,10),1)) > 0)) AND (WINNER(CLOSE) < 0.05)) AND
 (短期底部 = RL5)) AND (LOW <= RL5)) AND (HIGH < 压力位)),3),8,'机会难得'),colorFFFFFF;
历史大底:FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))
AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20)*12,linethick1 ,colorgreen;
 STICKLINE(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))
AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),12,0,8,0),colorgreen;
 DRAWTEXT(FILTER((((((LLV(LOW,0) AND (WINNER(CLOSE) < 0.08)) AND (LOW <= 短期底部))
AND (CLOSE > 短期底部)) AND (J < 80)) AND ((CLOSE / OPEN) > 1.08)),20),LOW,'历史大底'), colorgreen;
黑马登天:FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 压力位)) AND ((AA5 - REF(AA5,
 1)) > 0)) AND (J < 80)) AND (CLOSE > 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0))
 AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5)*15,linethick0;
 DRAWTEXT(FILTER(((((((((LOW <= 短期底部) AND (CLOSE > 压力位)) AND ((AA5 - REF(AA5,
 1)) > 0)) AND (J < 80)) AND (CLOSE > 支撑位)) AND ((黑马趋势 - REF(黑马趋势,1)) > 0))
 AND (WINNER(CLOSE) < 0.1)) AND (CLOSE > OPEN)),5),(LOW - 0.15),'黑马登天'),colorCDEEC5;
同花顺快马追击副图指标 源码 贴图


附件大小:unknow

下载统计:

上一篇:没有了    下一篇:同花顺金龙操盘飞天主力指标源码

关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号