当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺金龙操盘飞天主力指标源码(无源码的请下载附件导入)

DRAWGBKLAST(CLOSE>1,STRIP(RGB(130,130,130),RGB(30,30,30),1));

买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42);

BU:=CROSS(买线,卖线);

SEL:=CROSS(卖线,买线);

DRAWTEXT(bu,LOW,'买'),ALIGN1,VALIGN0,colorred,linethick3;

DRAWTEXT(sel,HIGH,'卖'),ALIGN1,VALIGN2,colorgreen,linethick3;

STICKLINE(买线>=卖线,LOW,HIGH,0.1,1),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,8,1),colorred;

STICKLINE(买线<卖线,CLOSE,OPEN,8,0),color00ff00;

STICKLINE(买线<卖线,LOW,HIGH,0.1,1),color00ff00;

STICKLINE(买线>=卖线,LOW,HIGH,1,0),colorred;

STICKLINE(买线>=卖线,CLOSE,OPEN,4.5,0),color0000aa;

STICKLINE(买线>=卖线,CLOSE,OPEN,4,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color0000cc;

STICKLINE(买线>=卖线,CLOSE,OPEN,2,0),color0000ee;

STICKLINE(买线<卖线,CLOSE,OPEN,4.5,0),coloraaaa00;

STICKLINE(买线<卖线,CLOSE,OPEN,4,0),colorbbbb00;

STICKLINE(买线<卖线,CLOSE,OPEN,3,0),colorcccc00;

STICKLINE(买线<卖线,CLOSE,OPEN,2,0),coloreeee00;

STICKLINE(买线<卖线,LOW,HIGH,1,0),colorffff00;

STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,6,0),colorffff00;

指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;

WWWCHNMONEYCOM:MA(CLOSE,27),linethick1,Color00FFFF;

主线:(MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24)+MA(CLOSE,36))/4,LINETHICK2,COLORFF00FF;

BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFFFFF;

STICKLINE(指导线>主线,BBI,主线,1,0),LINETHICK2 ,coloryellow;

LC:=REF(CLOSE,1);

RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

CHNMONEYCOM:MA(CLOSE,10000);

STICKLINE((MA15 > REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,color0000FF;

STICKLINE((MA15 < REF(MA15,1)),MA15,MA15,9,6),LINETHICK2,colorFF0000;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'上拐点'),Color00FFFF;

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'下拐点'),Color00FF00;

DRAWTEXT(CROSS(85,RSI),(HIGH * 1.02),'回调!'),colorFFFFFF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,''),colorred;

TIPTEXT(ISNULL(REF(CLOSE,1)),0,'');

同花顺金龙操盘飞天主力指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号