当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺在线BS点买股组合主图指标 源码 贴图(无源码的请下载附件导入)

自己体验!指标综合使用


1.电脑主图BS点

买线:EMA(C,5),colorliblue;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
 DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
 DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
趋势方向60日线:EMA(C,60),colorlired;


 2.幅图 BS点

买线:EMA(C,5),colorliblue;
 MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
 DRAWTEXT(CROSS(牛线,买卖线),L*0.99,'B买入'),colorred,linethick3;
 DRAWTEXT(CROSS(买卖线,牛线),H*1.008,'S卖出'),colorgreen,linethick3;
 ;
 STICKLINE(牛线>=买卖线,LOW,HIGH,1,0),colorred;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,4.5,0),color0000aa;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,4,0),color0000cc;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,3,0),color0000cc;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,2,0),color0000ee;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,4,0),colorbbbb00;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,3,0),colorcccc00;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,2,0),coloreeee00;
 STICKLINE(牛线<买卖线,LOW,HIGH,1,0),colorffff00;
 STICKLINE(CROSS(牛线,买卖线) OR CROSS(买卖线,牛线),OPEN,CLOSE,3,0),color00ffff;
主力成本线:牛线,coloryellow;
资金生命线:马线,colormagenta;
 C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
 STICKLINE(涨停,OPEN,CLOSE,2.8,0),,colormagenta;
 STICKLINE(涨停,H,L,0,0),,colormagenta;
 ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一个点:=C>O AND ZF<0 AND O<REF(L,1);
 STICKLINE(每天一个点,O,C,2.5,0),coloryellow;

3.主动买卖
VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
 VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
 STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),0,VAR1,4,2),colorgreen;
 AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主动买盘:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,colorred;
主动买万:主动买盘/10000,colorred,NODRAW;
主动卖盘:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,
 0-AA*(HIGH-LOW),0-VOL/2)),colorgreen,NODRAW;
主动卖万:主动卖盘/10000,colorgreen,NODRAW;
成交额(千万):AMOUNT/10000000,POINTDOT;
 STICKLINE(主动买盘>0,0,VOL,5,1),colorwhite;
 STICKLINE(主动买盘>0,0,主动买盘,5,0),colorred;
 STICKLINE(主动卖盘<0,0,主动卖盘,5,0),colorgreen;

4.神器黄金线


 红线上穿绿线看涨:CLOSE,colorred,LINETHICK1;
 VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
 VAR3:=2*EMA(LLV(VAR1,7),10)-VAR1;
红线下穿绿线看跌:3*VAR3-2*SMA(VAR3,10,1),colorgreen;
 DRAWICON(CROSS(红线上穿绿线看涨,红线下穿绿线看跌),红线下穿绿线看跌,1);

STICKLINE(CROSS(C,红线下穿绿线看跌),OPEN,CLOSE,4,0),colorred;
 STICKLINE(CROSS(红线下穿绿线看跌,C),OPEN,CLOSE,4,0),colorgreen;

DRAWICON(CROSS(红线下穿绿线看跌,红线上穿绿线看涨),红线上穿绿线看涨,2);


 5.黄金线分割选股


Var1:=(HIGH+LOW+OPEN+CLOSE)/4;
 Var3:=2*EMA(LLV(Var1,7),10)-Var1;
黄金线:MA(3*Var1-2*SMA(Var1,2,1),12),coloryellow;
乾坤线:3*Var3-2*SMA(Var3,10,1),colorgreen;
 x2:=C;
 x3:=黄金线;
STICKLINE(x2>=x3,LOW,HIGH,4,4),colorred;
 STICKLINE(x2>=x3,CLOSE,OPEN,4.5,0),color0000AA;
 STICKLINE(x2>=x3,CLOSE,OPEN,3,0),color0000CC;
 STICKLINE(x2>=x3,CLOSE,OPEN,2,0),color0000DD;
 STICKLINE(x2>=x3,CLOSE,OPEN,1,0),color0000FF;
 STICKLINE(x2<x3,CLOSE,OPEN,1,0),colorEEEE00;
 STICKLINE(x2<x3,CLOSE,OPEN,2,0),colorDDDD00;
 STICKLINE(x2<x3,CLOSE,OPEN,3,0),colorCCCC00;
 STICKLINE(x2<x3,CLOSE,OPEN,4.5,0),colorAAAA00;
 STICKLINE(x2<x3,LOW,HIGH,4,4),colorFFff00;
 STICKLINE(CROSS(C,乾坤线),OPEN,CLOSE,4,0),coloryellow;
 STICKLINE(CROSS(乾坤线,C),OPEN,CLOSE,4,0),color00ff00;

同花顺在线BS点买股组合主图指标 源码 贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号