当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺小杨主图BS主图指标源码贴图(无源码的请下载附件导入)

主图 小杨牛股线


 买线:EMA(C,5),color000999;

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
马线:=MA(牛线,5);
买卖线:=MA(牛线,2);
 DRAWICON(CROSS(牛线,买卖线),L*0.99,7);
 DRAWICON(CROSS(买卖线,牛线),H*1.01,8);
 STICKLINE(牛线>=买卖线,LOW,HIGH,1,0),colorred;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,4.5,0),color0000aa;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,4,0),color0000cc;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,3,0),color0000cc;
 STICKLINE(牛线>=买卖线,CLOSE,OPEN,2,0),color0000ee;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,4.5,0),coloraaaa00;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,4,0),colorbbbb00;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,3,0),colorcccc00;
 STICKLINE(牛线<买卖线,CLOSE,OPEN,2,0),coloreeee00;
 STICKLINE(牛线<买卖线,LOW,HIGH,1,0),colorffff00;
 STICKLINE(CROSS(牛线,买卖线) OR CROSS(买卖线,牛线),OPEN,CLOSE,3,0),color00ffff;
主力成本线:牛线,coloryellow;
资金生命线:马线,colorred;
 C2:=REF(C,1);
涨停:=IF((C-C2)*100/C2>=(10-0.01*100/C2),1,0);
 STICKLINE(涨停,OPEN,CLOSE,2.8,0),,colormagenta;
 STICKLINE(涨停,H,L,0,0),,colormagenta;
 ZF:=(C-REF(C,1))/REF(C,1)*100;
每天一个点:=C>O AND ZF<0 AND O<REF(L,1);
 STICKLINE(每天一个点,O,C,2.5,0),coloryellow;

 

同花顺小杨主图BS主图指标源码贴图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号