当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是同花顺吃吐公式副图 源码 测试图(无源码的请下载附件导入)

N:=8;
 C:=13;
 P:=60;
 S:=3;
 V1:=(C*2+H+L)/4*10;
 V2:=EMA(V1,13)-EMA(V1,34);
 V3:=EMA(V2,5);
 V4:=2*(V2-V3)*5.5;
开吃: IF(V4>=0,V4,0),COLOR7F00FF,LINETHICK3;
开吐: IF(V4<=0,V4,0),COLOR66FF00,LINETHICK2;
 V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
 V6:=EMA(3*V5-2*SMA(V5,18,1),5);
 V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
 V8:=(INDEXC*2+INDEXH+INDEXL)/4;
 V9:=EMA(V8,13)-EMA(V8,34);
 VA:=EMA(V9,3);
 VB:=(V9-VA)/2;
 VAR1:=REF(LOW,1);
 VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
 VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
 VAR4:=LLV(LOW,38);
 VAR5:=HHV(VAR3,38);
 VAR6:=IF(LLV(LOW,90),1,0);
 VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
 VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
 VAR9:=SMA(VAR8,13,8);
涨跌:=MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*
 SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1),5),LINETHICK1,colorred;
同花顺吃吐公式副图 源码 测试图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号