当前位置:→ 股票公式指标网 > 同花顺公式 > 正文 

以下是万能赚钱组合(源码 副图 同花顺)(无源码的请下载附件导入)

万能赚钱组合(源码 副图 同花顺)

趋势爆发线上穿0轴 配合指南针出针后变红,走势强势了
简单完美的起爆组合!有了这两组 选股赚钱一目了然

主图指标: 参数 N1 0  1000  5
                         N2 0  1000  10
                         N6 0  1000  60
五日线:MA(C,5); DRAWNUMBER(ISLASTBAR,五日线,五日线,2,colorred),ALIGN0;
十日线:MA(C,10); DRAWNUMBER(ISLASTBAR,十日线,十日线,2,colorgreen),ALIGN0;
生命线:MA(C,60); DRAWNUMBER(ISLASTBAR,生命线,生命线,2,colorblue),ALIGN0;


幅图1指标:指南针

dy11:=(2*CLOSE+HIGH+LOW)/4;
dy22:=LLV(LOW,34);
dy33:=HHV(HIGH,34);
a11:=EMA((dy11-dy22)/(dy33-dy22)*100,9);
b11:=EMA((0.667*REF(a11,1)+0.333*a11),2);
dya:=EMA((dy11-dy22)/(dy33-dy22)*100,30);
dyb:=EMA(dya,5);
STICKLINE(dyb>=a11,dyb,a11,6,0),coloryellow;
STICKLINE(dyb>=a11,b11,dya,0,0),coloryellow;
STICKLINE(dyb<=a11,dyb,a11,6,0),colorred;
STICKLINE(dyb<=a11,b11,dya,0,0),colorred;

幅图2指标 :资金MACD     上穿0轴爆发

M:=10;
A:=VOL*C;
B:=SUM(A,1)/SUM(VOL,1);
B1:=EMA(B,17);
资金:=(B-B1)*100/B;
DIFF:EMA(资金,12)-EMA(资金,26),coloryellow;
DEA:EMA(DIFF,9),colorligray;
资金进出: 2*(DIFF-DEA), COLORSTICK;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR0000AA;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR0000CC;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLOR0000EE;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLOR5555FF;
STICKLINE(资金进出>=REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLOR8080FF;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLOR770077;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,2,0),COLOR990099;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,1,0),COLORBB00BB;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0,0),COLORDD00DD;
STICKLINE(资金进出<REF(资金进出,1)AND 资金进出>0,0,资金进出,0.1,0),COLORFF00FF;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出>0,0,资金进出,3,0),COLORFF0000;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLORFF5500;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLORFF9900;
STICKLINE(资金进出>REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLORFFFF00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,3,0),COLOR155500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,2,0),COLOR208000;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,1,0),COLOR2BAA00;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0.1,0),COLOR35D500;
STICKLINE(资金进出<=REF(资金进出,1)AND 资金进出<0,0,资金进出,0,0),COLOR40FF00;
M1=EMA(CLOSE,13);
M2=EMA(CLOSE,21);
趋势爆发线:(M1-M2)/M2*100,coloryellow;
轴:(M1-M1),colorred;

万能赚钱组合(源码 副图 同花顺)

万能赚钱组合(源码 副图 同花顺)


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 铭网科技,All Rights Reserved. 湘ICP备09016573号-3
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号