当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺血滴子趋势线副图指标源码(无源码的请下载附件导入)

绿色倒三角表示买入,轨道线上传绿色线卖出

VAR0:=SMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30)),3,1);
VAR1:=SMA(VAR0,3,1)*100;
趋势线:VAR1;
VAR1,coloryellow,POINTDOT,LINETHICK3;
VAR2:=MA(VAR1,7);
下线:VAR2-3, COLORF00FF0;
上线:VAR2+3, COLORF00FF0;
强弱线:IF((CROSS(VAR1,VAR2) AND VAR1<25),VAR2,50),LINETHICK2, COLOR00FF00;
STICKLINE(VAR2>REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, colorred;
STICKLINE(VAR2<REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK2, COLOR00FF00;
STICKLINE(VAR2=REF(VAR2, 1), VAR2, VAR2, 8, 1),LINETHICK3, COLORF0F000;

同花顺血滴子趋势线副图指标源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号