当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺抓牛抄底必备利器副图指标 源码(无源码的请下载附件导入)

效果见附件图片,135战法均线主图,在主图上将放量和涨停K线标识出来,便于发现主力操盘节奏。

买卖点说明:
买点:文字标注“始”。
卖点:文字标注“终”。
1、当有连续多个“始”,以第一个“始”做为买点,忽略后面的信号。
2、当有连续多个“终”,以第一个“终”做为卖点,忽略后面的信号。
3、最优指标成功率、收益率的统计也是以第一个“始”与第一个“终”做为统计点。
 
 
N:=13;
VAR2:=CLOSE*VOL;
VAR3:=EMA((EXPMA(VAR2,3)/EXPMA(VOL,3)+EXPMA(VAR2,6)/EXPMA(VOL,6)+EXPMA(VAR2,12)/EXPMA(VOL,12)
+EXPMA(VAR2,24)/EXPMA(VOL,24))/4,N);
SUP:=1.06*VAR3;
SDN:=VAR3*0.94;
MA9:=EMA(CLOSE,9);
LUP:EXPMA(MA9*1.14,5);
LDN:EXPMA(MA9*0.86,5);
XG:=CLOSE>LUP AND C>REF(C,1)*(1+9.96/100) AND C=H;
DRAWTEXT (XG,HIGH*1.02,'<-小心'),coloryellow;
STICKLINE(XG,OPEN,CLOSE,1,0),coloryellow;
AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=DVOL*DCLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=DVOL*DCLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000,coloryellow,NODRAW;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ,colorred,NODRAW;
AMV0:=VOL*(O+C)/2;
生命线:=SUM(AMV0,88)/SUM(VOL,88),COLORFF00FF,LINETHICK2;
CG:=MA(C,17),COLORFFCC66,LINETHICK2;
FL:=HHV(CG,2);
持股线:=HHV(CG,2),COLOR00FF00;
FS:=CG-(FL-CG),coloryellow,LINETHICK2;
MA3:=MA(C,3),colorgray;
MA13:=MA(C,13),colorred;
信号:=COUNT(REF(EMA(C,3),1)<REF(EMA(C,3),2),5)=5
AND EMA(C,3)>REF(EMA(C,3),1) AND 选股;
DRAWICON(信号,L*0.98,26);
DRAWTEXT (信号,L*0.98,'<--抓牛底'),coloryellow;

 


同花顺抓牛抄底必备利器副图指标 源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号