当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺监庄指标公式(无源码的请下载附件导入)

Var1:=(CLOSE+HIGH+LOW)/3;
Var2:=EMA(EMA(EMA(Var1,1),13),21);
控盘度: (Var2-REF(Var2,1))/REF(Var2,1)*100,color5533ff;
强弱分界: 0,colorwhite;
Var3:=LLV(LOW,33);
Var4:=HHV(HIGH,17);
Var5:=EMA((CLOSE-Var3)/(Var4-Var3)*100,20)*0.998;
Var6:=EMA(0.667*REF(Var5,1)+0.333*Var5,1);
Var7:=EMA(100*(HHV(HIGH,20)-CLOSE)/(HHV(HIGH,20)-LLV(LOW,33)),20);
Var8:=EMA(Var7,1);
Var9:=VOL/CAPITAL*100;
VarA:=SUM(Var9,5)>=3;
VarB:=VarA/REF(Var9,10)>=2;
VarC:=HHV(CLOSE,5);
VarD:=VarC/REF(CLOSE,5)>=1.01;
VarE:=Var8>20;
VarF:=HIGH/REF(LOW,20)<1.2;
Var10:=WINNER(CLOSE)*100;
Var11:=VarA AND VarE AND VarB AND VarF AND VarD;
Var12:=FILTER(Var11,20);
DRAWTEXT(FILTER(Var12,9),-0.15,'主力活动'),Colorffaabb;
Var13:=EMA(WINNER(CLOSE),20);
Var14:=Var13>0.85 AND CLOSE<MA(CLOSE,5) AND HHV(HIGH,5)=HHV(HIGH,30) AND (SUM(VOL,10)/CAPITAL>0.2 OR SUM(VOL,3)/CAPITAL>0.1) OR CLOSE/REF(CLOSE,20)>=1.9;
DRAWTEXT(FILTER(Var14,9),0.5,'主力出货'),coloraaff66;

同花顺监庄指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号