当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺量能饱和源码(无源码的请下载附件导入)

{参数:最小1,最大100,默认20}

量能饱和:IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
Va:=FILTER(C>0,COUNT(C>0,0));
STICKLINE(Va,20,121,6,1),COLORFFFFFF;
Va1:=FILTER(量能饱和 <= 5,COUNT(量能饱和 <= 5,0));
STICKLINE(Va1,21,(20 + 量能饱和),5,0),COLORFFFFFF;
Va2:=FILTER(量能饱和 > 5,COUNT(量能饱和 > 5,0));
STICKLINE(Va2,21,(20 + 量能饱和),5,0),COLORCCFF88;
Va3:=FILTER(量能饱和 > 20,COUNT(量能饱和 > 20,0));
STICKLINE(Va3,21,(20 + 量能饱和),5,0),COLORFF00FF;
Va4:=FILTER(量能饱和 > 40,COUNT(量能饱和> 40,0));
STICKLINE(Va4,21,(20 + 量能饱和),5,0),COLOR0000FF

同花顺量能饱和源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号