当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺地量爆发源码副图(无源码的请下载附件导入)

STICKLINE(18,100,0,5,0),COLORBLUE;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
地量爆发:VAR12,COLORWHITE;
STICKLINE(VAR12>0,0,VAR12,3,0),COLORWHITE;
STICKLINE(VAR12>0,0,VAR12,2,0),COLOR555555;
STICKLINE(VAR12>0,0,VAR12,1,0),COLORWHITE;
STICKLINE(VAR02>0,0,VAR02,5,0),COLOR3A7841;
美丽坚:VAR02,COLORGREEN;
炸弹:VAR01,COLORCYAN;
STICKLINE(VAR05 AND COUNT(VAR05,5)=1,0,VAR12,4,0),COLORRED;
XG:IF(VAR05 AND COUNT(VAR05,5)=1,1,0),COLORRED;

同花顺地量爆发源码副图


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号