当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺A高抛低吸指南指标公式(无源码的请下载附件导入)

VAR1:=IF(DATE<1340830 AND DATE>900101,1,0);

VAR2:=IF(MONTH<12,1,100000);

VAR3:=(2*CLOSE+HIGH+LOW)/4;

VAR4:=LLV(LOW,34);

VAR5:=HHV(HIGH,34);

散户: EMA((VAR3-VAR4)/(VAR5-VAR4)*100,13),LINETHICK1,colorred;

新庄:= EMA(0.667*REF(散户,1)+0.333*散户,2),LINETHICK1,coloryellow,DOTLINE;

持股:IF(新庄<散户,散户,DRAWNULL),LINETHICK2,,colormagenta;

观望:IF(新庄>=散户,散户,DRAWNULL),LINETHICK2,colorgreen;

//{DRAWTEXT(CROSS(散户,新庄) AND 散户<22,20,'绝望中诞生'),colorwhite,LINETHICK7 ;

//DRAWICON(CROSS(散户,新庄) AND 散户<22,25,0);

//DRAWTEXT(CROSS(散户,30) AND 新庄<散户,40,'犹豫中上扬'),coloryellow, LINETHICK4;

//DRAWICON(CROSS(散户,30) AND 新庄<散户,40,0);

//DRAWTEXT(CROSS(散户,65) AND 新庄<散户,70,'无奈中叹息'),colorred ,LINETHICK4 ;

//{DRAWICON(CROSS(散户,65) AND 新庄<散户,70,1);

//DRAWICON(CROSS(散户,75) AND 新庄<散户,80,1); }

DRAWICON(CROSS(新庄,散户) AND 新庄>75,85,2);

逢低吸呐: IF(CROSS(散户,新庄) AND 散户<40,10,0),colorred,,LINETHICK1,STICK;

逢高减磅: IF(CROSS(新庄,散户) AND 新庄>75,75,90),coloryellow,LINETHICK1;

牛熊分界线: 50*VAR1, DOTLINE,colorwhite;

高抛低吸分界线: 50*VAR1, colorwhite;

DRAWICON(CROSS(散户,牛熊分界线),70,1);

操盘资金:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),LINETHICK1,colorwhite;

STICKLINE(操盘资金<50,0,50,10,0),colorgreen;

STICKLINE(散户<50,0,50,10,0),colorlired;

0,colorred;

STICKLINE(持股,操盘资金,散户,2,0),colorred;

STICKLINE(持股 AND 散户<50,操盘资金,散户,2,1),colormagenta;

STICKLINE(观望,操盘资金,散户,2,0),,colorgreen;

STICKLINE(观望 AND 散户>牛熊分界线,操盘资金,散户,2,0),colorcyan;

STICKLINE(观望 AND 操盘资金>=REF(操盘资金,1) AND 散户>牛熊分界线,操盘资金,散户,2,0),coloryellow;

DRAWICON(CROSS(散户,牛熊分界线),散户,23);

DRAWICON(CROSS(牛熊分界线,散户),牛熊分界线+2,9);

STICKLINE(散户>0,49,50,6,0),colorred;

STICKLINE(散户<0,49,50,6,0),colorgreen;

//休息吧: IF(散户<牛熊分界线,50,0),COLOR009900,,LINETHICK2,STICK;

开关:=1;

//开关:=1;

TJ:=REFX(&CLOSE,6)>0;

B:=散户;

STICKLINE(B>50 AND (tj+开关),49,50,6,0),colorred;

STICKLINE(B<50 AND (tj+开关),49,50,6,0),colorcyan;

DRAWICON(CROSS(散户,50),45,1);

DRAWICON(CROSS(50,操盘资金),55,2);

 同花顺A高抛低吸指南指标公式
 





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号