当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺黑马智能短线指标副图源码(无源码的请下载附件导入)

智能短线
A1:=EMA(C,12)-EMA(C,25);
 A2:=EMA(A1,6);
获利回吐:(A2>=0)*A2,colorwhite,LINETHICK0;
大黑码:(A2<0)*A2,COLORD4FF7F,LINETHICK0;
坚绝做空:(A1<0)*A1,COLORB00058,LINETHICK0;
买入持股:(A1>=0)*A1,colorred,LINETHICK0;
 STICKLINE(A2>=0,A2,0,5,0),colorwhite;
 STICKLINE(A2<0,A2,0,5,0),COLORD4FF7F;
 STICKLINE(A1<0,A1,0,5,0),COLORB00058;
 STICKLINE(A1>=0,A1,0,5,0),colorred;
 VAR8:=VOL>2*MA(VOL,30);
 VAR9:="DMI.ADX"(12,6);
 VARA:="DMI.ADXR"(12,6);
 VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
 VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
 VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
 VARF:=TROUGHBARS(3,15,1)<4;
 VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
 VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
 0,colorred;
 STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),COLORF00FF0;
 STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
 DRAWTEXT(FILTER(VARF=1,3),25,'黑码'),colorred ;
 STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;
 STICKLINE(多空>10,0,多空,0.95,0),colorred;
同花顺黑马智能短线指标副图源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号