当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺跟踪黑马副图源码(无源码的请下载附件导入)

跟踪黑码

n1:=BARSLAST(CROSS(C,MA(C,5)));
 n2:=BARSLAST(CROSS(MA(C,5),C));
黑码:IF(n1<n2,n1+1,0),COLOR00FFFF,linethick2;
跟踪:IF(n2<n1,n2+1,0),COLORFF00FF,linethick2;
涨:(C-REF(C,黑码))/REF(C,黑码)*100,COLOR0000FF;
 STICKLINE(涨>黑码,黑码,涨,1,1),COLORFFFFFF;
跌:(C-REF(C,跟踪))/REF(C,跟踪)*100,COLORFFFF00;
 STICKLINE(ABS(跌)>ABS(跟踪),-跟踪,跌,1,1),COLORFF6600;
 ZF:(C-REF(C,1))/REF(C,1)*100,COLOR00FF00,POINTDOT,LINETHICK0;
 LXSZ:=黑码>=2 AND 黑码<=4 AND COUNT(ZF>0,3)>=2;
 XGL:=(C-MA(C,5))/MA(C,5)*100<2 OR (L-MA(C,5))/MA(C,5)*100<2 AND ZF<3;
骑马:(REF(LXSZ,1) AND (ZF<1 OR XGL))*黑码,COLOR00FF00,LINETHICK2;
登高:黑码>5 AND ZF>0 AND COUNT(ZF>0,3)>=2 AND COUNT(涨>18,2),POINTDOT,COLORFFFFFF,LINETHICK2;
下马:(ZF<0 AND REF(登高,1))*涨,COLORFFFF00,LINETHICK2;
 STICKLINE(登高=1,18,涨,4,0),COLORFFFFFF;
 STICKLINE(黑码=1,0,5,4,0),COLOR00FFFF;
 STICKLINE(跟踪=1,0,5,4,1),COLOR00FF00;
 IF(n2<n1,-(n2+1),0),COLORFFFFFF,linethick1;

这个很有意思,可以当娱乐,也可以参考你的买卖时机。

粉色的跟踪,你就不要买了,而是卖出
 黄色的黑码,说明你可以持股。
 骑马,说明可以全仓试试看。
 当然还有下马,意味着不要玩了,清仓。

同花顺跟踪黑马副图源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号