当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺绝妙的短线副图源码(无源码的请下载附件导入)

VAR2:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
 VAR3:=SMA(SMA(VAR2,3,1),6,5)/28.57;
 VAR4:=EMA(VAR3,5);
 VAR5:=3*VAR3-2*VAR4;
 AA:=CROSS(VAR5,VAR3) AND VAR3<2.1 AND C>O;
 var6:=(2*CLOSE+HIGH+LOW)/4;
 var7:=LLV(LOW,13);
 var8:=HHV(HIGH,13);
 var9:=EMA((var6-var7)/(var8-var7)*100,13);
 varA:=EMA(0.667*REF(var9,1)+0.333*var9,1);
多:var9,colorred,POINTDOT;
空: EMA(0.382*REF(var9,2)+0.618*var9,12),COLOR00FF00;
 STICKLINE(var9>varA,var9,varA,6,0), colorred;
 STICKLINE(var9<=varA,var9,varA,6,0), COLORFFCC66;
 STICKLINE(AA,0,40,19.5,1),coloryellow;
 STICKLINE(AA,16,39.5,18,0),colorgreen;
 STICKLINE(AA,1,16,18,0),colorgreen;
 STICKLINE(AA,56.5,40,6,0),coloryellow;
 STICKLINE(AA,40,49.5,6,0),coloryellow;
 STICKLINE(AA,57,60,6,1),colorred;
 STICKLINE(AA,61,64,6,1),colorred;
 STICKLINE(AA,65,68,6,1),colorred;
 STICKLINE(AA,69,75,8,0),colorffcccc;
 DRAWTEXT(AA,85,'干杯'),coloryellow;


同花顺绝妙的短线副图源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号