当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺中线逃吧副图源码说明无未来(无源码的请下载附件导入)

简要说明:(注 该指标只做为技术交流,不作任何投资依据)用法:趋势预判 类 详可见图 无未来

指标镶入步骤:

工具→公式管理→常用→技术指标→新建→名称和描述→粘贴指标源码→确定


 源码:
Var2:=(2*CLOSE+HIGH+LOW)/4;
 Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);
 Var4:=LLV(LOW,5);
 Var5:=HHV(HIGH,4);
散户: EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3;
 DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短快进'),COLOR00FF00;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短快出'),COLOR00FFFF;
 DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'逢低吸'),COLOR3399CC;
 DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'逢高减'),COLORFFFF33;
 DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
 DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
 Var9:=CLOSE-REF(CLOSE,5);
 VarA:=EMA(EMA(Var9,5),5)/EMA(EMA(ABS(Var9),5),5)*100;
 VarC:=EMA(EMA(Var9,20),20)/EMA(EMA(ABS(Var9),20),20)*100;
卖出: IF(VarA>0 AND CROSS(VarC,VarA),90,100);
 DRAWTEXT(VarA>0 AND CROSS(VarC,VarA),90,'中线逃吧!'),COLOR0033FF;
 DRAWICON(卖出<0,100,2);
 

同花顺中线逃吧副图源码说明无未来





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号