当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺XH跟庄源码(无源码的请下载附件导入)

 VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>28,28,VARG);

{吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;}

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

跟庄买入: IF(CROSS(J,3),50,0),colorred,LINETHICK3;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

黄线上穿买:EMA((VA-VB)/(VC-VB)*100,5),coloryellow,LINETHICK1;

黄线下穿卖:EMA(黄线上穿买,3),colormagenta,LINETHICK1;

STICKLINE(CROSS(黄线上穿买,黄线下穿卖),黄线上穿买+25,黄线上穿买,4,0),colorred;

STICKLINE(CROSS(黄线下穿卖,黄线上穿买),黄线上穿买-25,黄线上穿买,4,0),Color00FF00;

JL:=EMA(VOL,13);

JE:=EMA(AMOUNT,13);

JX:=((JE / JL) / 100);

RGL:=(((CLOSE - JX) / JX) * 100);

STICKLINE((RGL < (0 - 6)),0,20,2,0),COLORFF00CC;

V1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

V2:=2*ABS(V1);

K1:=SMA(RSV,3,1);

DK1:=K1-REF(K1,1);

出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,30,0), LINESTICK,coloryellow;

DRAWICON(出手就赢>0,30 ,1);

 

同花顺XH跟庄源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号