当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺暴涨前夜源码副图(无源码的请下载附件导入)

 几个指标集合,不错的公式,有暴涨前夜等指标公式

刀口舔血:C<REF(C,1)  AND REF(C,1)<REF(C,2) AND REF(C,2)/REF(C,3) AND REF(C,3)/REF(C,4)>1.04 AND C>MA(C,20) AND COUNT(C/REF(C,1)>1.099,7)>0,colorgreen,LINETHICK5;

DRAWTEXT(刀口舔血,1.98,'刀口舔血是钞票'),colorgreen,LINETHICK2;

N:=3;

M:=7;

A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);

A1:=HIGH-REF(HIGH,1);

A2:=REF(LOW,1)-LOW;

DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);

DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);

PDI:=DMP*100/A;

MDI:=DMM*100/A;

ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,M);

ADXR:=(ADX+REF(ADX,M))/2;

暴涨前夜:IF(ADX>90 AND PDI=0,3,0),LINETHICK5,colorred;

DRAWTEXT(暴涨前夜,3.58,'暴涨前夜'),colorred,LINETHICK2;

W1:=C=HHV(C,5);

W2:=BARSLAST(W1);

W3:=IF(W2>0,REF(C,W2),REF(C,W2));

W4:=CROSS(C,REF(W3,1));

突破五日:W4 AND COUNT(W4,5)=1,coloryellow,LINETHICK1;

DRAWTEXT(突破五日,0.68,'破五'),coloryellow,LINETHICK1;

AAX:=MA((2*CLOSE+HIGH+LOW)/4,5);

BB:=AAX*(200-102)/100;

XGG:=CROSS(C,BB);

RSV:=(C-LLV(L,60))/(HHV(H,9)-LLV(L,60))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

日周月底微未来:(CROSS(J,REF(J+0.01,1)) AND X AND (J<12)) AND ((CROSS(C,MA(C,3))) AND (CROSS(J,REF(J+0.01,1)) AND X AND (J<12)) AND ((CROSS(J,REF(J+0.01,1))) AND X) AND XGG),colorwhite;

同花顺暴涨前夜源码副图





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号