当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺共振点副图源码(无源码的请下载附件导入)

DRAWGBK(V>1,STRIP(RGB(90,100,255),RGB(120,120,255),1));
m:=34;
RSV:=(CLOSE-LLV(LOW,19))/(HHV(HIGH,19)-LLV(LOW,19))*100;
RSV1:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
長K:=SMA(RSV1,3,1),colorred;
長D:=SMA(長K,3,1),COLOR66CC33;
短K:=SMA(RSV,2,1),colorwhite;
短D:=SMA(短K,2,1),coloryellow;

RSV2:=(CLOSE-LLV(LOW,72))/(HHV(HIGH,72)-LLV(LOW,72))*100;
長長K:=SMA(RSV2,3,1),colorcyan;

rr1:=100-長K,color008888,linethick1;
ff1:=FORCAST(長K,68),linethick1,colorwhite;
ff2:=FORCAST(長長K,58),linethick1,colorwhite;

FILLRGN(ff2,ff1,ff1>ff2,color996633);
FILLRGN(ff1,ff2,ff1<ff2,color996633);
長長Ka:長長K,colorgreen;
長Ka:長K,colorred;
短Ka:短K,colorwhite;
短Kb:短K,colormagenta,linethick3,POINTDOT;

rr2:IF(rr1-89.5<-3,-3,rr1-89.5),color00ccff,linethick1;
rr3:IF(rr1+80.5>100,100,rr1+80.5),color00ccff,linethick1;

a:8,LINEDOT,ColorFFFF80;
b:50,LINEDOT;
g:86,LINEDOT;
 

同花顺共振点副图源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号