当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺跟主力副图源码(无源码的请下载附件导入)

N1:=43; N2:=4; N3:=14;
X1:35*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),ColorFFFFFF;
Var1:=36*(HHV(HIGH,N2)-CLOSE)/(HHV(HIGH,N2)-LLV(LOW,N2));
Var2:=40*(HHV(HIGH,N3)-CLOSE)/(HHV(HIGH,N3)-LLV(LOW,N3));
白柱出减仓:=(Var1-X1)*1.3;
PARTLINE(白柱出减仓,白柱出减仓>REF(白柱出减仓,1),RGB(250,10,250),白柱出减仓<=REF(白柱出减仓,1),RGB(10,250,250)),LINETHICK3;
进出线:-8.8,LINETHICK02,POINTDOT,Color02FFFF;
Var4:=X1-Var1;
STICKLINE(X1>=0,0,Var2,8,0),Color009B00;
STICKLINE(X1>=0,0,Var2,6,0),Color00CA00;
STICKLINE(X1>=0,0,Var2,4,0),Color00F200;
STICKLINE(X1>=0,0,Var2,2,0),Color3CFF3C;

STICKLINE(白柱出减仓<0,0,Var4,8,0),COLOR0000bb;
STICKLINE(白柱出减仓<0,0,Var4,6,0),COLOR0000cc;
STICKLINE(白柱出减仓<0,0,Var4,4,0),COLOR0000dd;
STICKLINE(白柱出减仓<0,0,Var4,2,0),COLOR0000ff;

STICKLINE(X1>=0,0,Var1,6,2),Color00B7B7;
STICKLINE(X1>=0,0,Var1,3,2),Color00DBDB;
STICKLINE(X1>=0,0,Var1,6,1),Color00FBFB;
STICKLINE(X1>=0,0,Var1,2,1),Color35FFFF;


STICKLINE(Var4<0,0,白柱出减仓,10,1),ColorCCCCCC;
STICKLINE(Var4<0,0,白柱出减仓,8,1),ColorDEDEDE;
STICKLINE(Var4<0,0,白柱出减仓,4,1),ColorF9F9F9;
STICKLINE(Var4<0,0,白柱出减仓,2,1),ColorFFFFFF;

同花顺跟主力副图源码
 





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号