当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺牛熊线副图源码(无源码的请下载附件导入)

均价:=(HIGH+LOW+CLOSE)/3;
VAR1:=LLV(LOW,12);
VAR2:=HHV(HIGH,5);
快线:=EMA((均价-VAR1)/(VAR2-VAR1)*100,4);
慢线:=EMA(0.667*REF(快线,1)+0.333*快线,2);
转点:=IF(快线>慢线,1,0);
顶部:75,DOTLINE,COLOR3C3CFF,PRECIS0;
底部:25,DOTLINE,colorcyan,PRECIS0;
大盘均价:=(INDEXH+INDEXL+INDEXC)/3;
个股LC:=REF(均价,1);
个股牛熊:=SMA(MAX(均价-个股LC,0),28,1)/SMA(ABS(均价-个股LC),28,1)*100,coloryellow,PRECIS2;
PARTLINE(个股牛熊,个股牛熊>REF(个股牛熊,1),RGB(250,30,250),个股牛熊<=REF(个股牛熊,1),RGB(30,250,250)),LINETHICK3;
FILLRGN(个股牛熊,50,个股牛熊>50,RGB(155,50,50)),PRECIS2;
FILLRGN(个股牛熊,50,50>个股牛熊,RGB(0,100,50)),PRECIS2;
FILLRGN(个股牛熊,75,个股牛熊>75,RGB(100,0,100)),PRECIS2;
FILLRGN(个股牛熊,25,25>个股牛熊,RGB(50,0,155)),PRECIS2;
大盘LC:=REF(大盘均价,1);
大盘牛熊:SMA(MAX(大盘均价-大盘LC,0),28,1)/SMA(ABS(大盘均价-大盘LC),28,1)*100,coloryellow,PRECIS2;
STICKLINE(转点=1,50,50,6,0),coloryellow;
STICKLINE(转点=0,50,50,6,0),colorcyan;
同花顺牛熊线副图源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号