当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是分享找的走势分析幅图指标(无源码的请下载附件导入)

分享找的走势分析幅图指标

好用不好用,自己去试验一下。个人感觉还行,我觉得指标是对K线的补充,有时候K线不能实实在在的反应个股所处的相对位置,这个时候就需要指标

源码

VAR2:=LLV(LOW,18);
VAR3:=HHV(HIGH,18);
VAR4:=EMA(((CLOSE-VAR2)/(VAR3-VAR2))*(100),13);
VAR5:=EMA((0.61799997)*(REF(VAR4,1))+(0.38199999)*(VAR4),3);
drawtext((VAR5-REF(VAR5,1))>0,VAR5,'·'),Color00FFFF,POINTDOT,Linethick3;
drawtext((VAR5-REF(VAR5,1))<0,VAR5,'·'),ColorFF0000,POINTDOT,Linethick3;
drawtext(((VAR5-REF(VAR5,1)<0) AND (REF(VAR5,1)>REF(VAR5,2)) AND (VAR5>40)),(VAR5*0.98),'↓'),Color0000FF,Linethick3;
IF(CROSS(80,VAR5),80,100),ColorFFFFFF;
VAR6:=((CLOSE-MA(CLOSE,6))/(MA(CLOSE,6)))*(100);
VAR7:=((CLOSE-MA(CLOSE,12))/(MA(CLOSE,12)))*(100);
VAR8:=((CLOSE-MA(CLOSE,24))/(MA(CLOSE,24)))*(100);
VAR9:=(VAR6+(2)*(VAR7)+(3)*(VAR8))/(6);
VARA:=MA(VAR9,3);
警戒:IF((VARA<-6),15,0),ColorFFFF00;
15,Color0000FF;
50,Color008000;
80,ColorFF0000;
 

分享找的走势分析幅图指标





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号