当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺精准买卖公式(无源码的请下载附件导入)

同花顺精准买卖公式

出现白柱关注,出现紫色柱子买入参考,黄色趋势线到阶段顶部后拐头有逃顶提示。

使用时请结合其他技术指标、成交量、大盘走势等多因素综合判断。

 

买卖点说明:

买点:字母标注“B”。连续有多个“B”,记第一个为买点,忽略后面的。

卖点:字母标注“S”。连续有多个“S”,记第一个为卖点,忽略后面的。

逃顶:字母标注“R”。

准备现金:字母标注“RM”。

买入股票:字母标注“BG”。

 


V1:=(C*2+H+L)/4*10;

V2:=EMA(V1,13)-EMA(V1,34);

V3:=EMA(V2,5);V4:=2*(V2-V3)*5.5;

主力撤:IF(V4<=0,V4,0), colorblue;

主力进:IF(V4>=0,V4,0), colorff00ff;

V5:= (HHV(INDEXH, 8 ) -INDEXC ) / (HHV(INDEXH, 8 ) -LLV(INDEXL, 8 ))*8;

V6:=EMA(3*V5-2*SMA(V5,18,1),5);

V7:=(INDEXC-LLV(INDEXL, 8 ))/ (HHV(INDEXH, 8 ) -LLV(INDEXL, 8 ))*10;

v8:=(INDEXC*2+INDEXH+INDEXL)/4;

V9:=EMA(V8,13)-EMA(V8,34);

VA:=EMA(V9,3);

VB:=(V9-VA)/2;////分析家公式

大盘资金进场:IF(VB>=0,VB,0),colorred;

大盘资金撤走:IF(VB<=0,VB,0),colorgreen;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:EMA(V11,3);

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

准备现金:=STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;

AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);

DRAWTEXT (AA,30,'RM'),COLORCC9900;

买入股票:STICKLINE(趋势线<=13 AND V12>13,0,50,5,0), COLOR0099FF;

BB:=(趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10);

DRAWTEXT (BB,60,'BG'),COLOR0099FF;

卖临界:STICKLINE(趋势线>90 AND 趋势线>REF(趋势线,1),100,95,15,1),COLORFFFF00;

见顶清仓:FILTER(趋势线>90 AND 趋势线<REF(趋势线,1) AND 主力进<REF(主力进,1),8);

DRAWTEXT(见顶清仓,90,'R'),coloryellow;

CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

STICKLINE(大盘资金进场 AND 趋势线<13,0,30,10,0),colorred;

STICKLINE(大盘资金撤走 AND 趋势线>90,0,30,10,0),colorgreen;

STICKLINE(主力进 AND 趋势线<13,0,40,10,0),COLORFF00FF;

STICKLINE(主力撤 AND 趋势线>90,0,40,10,0),colorblue;

DRAWTEXT(趋势线<10,趋势线,'B');

DRAWTEXT(趋势线>80,趋势线,'S');
 

 

同花顺精准买卖公式





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号