当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺神仙大趋势改版公式(无源码的请下载附件导入)

同花顺神仙大趋势改版公式

源码

Z1:=EMA(CLOSE,6);

Z2:=EMA(Z1,18);

ZZ1:=EMA(C,30);

ZZ2:=EMA(ZZ1,18);

ZZ3:=EMA(C,108);

ZZ4:=EMA(ZZ3,18);

DRAWBAND(Z2,RGB(0,100,0),Z1,RGB(100,0,0));

DRAWBAND(ZZ2,RGB(107,142,35),ZZ1,RGB(255,127,80));

DRAWBAND(ZZ4,RGB(192,192,192),ZZ3,RGB(200,0,0));

H1:Z1,DOTLINE;

H2:Z2,DOTLINE;

HH1:ZZ1,DOTLINE;

HH2:ZZ2,DOTLINE;

HH3:ZZ3,POINTDOT,LINETHICK4,coloryellow;

HH4:ZZ4,DOTLINE;

H4:EMA(CLOSE,540),LINETHICK2;

DRAWKLINE(H,O,L,C);

A2:=MA(C,18);

A3:=(C-A2)/A2*100>=-9.9 AND C<A2;

A4:=A3 AND C/REF(C,1)>1.099;

STICKLINE(A4,CLOSE,OPEN,0.7,0),colormagenta;

DRAWTEXT(A4,L*0.95,'↖谷底涨停'),colormagenta;

X1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));

X2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),X1);

金线王:=EMA(X2,200)*1.118;

DF:=(C-REF(C,1))/REF(C,1)*100>9;

金K线:=CROSS(C,金线王) AND DF;

DRAWTEXT(金K线,L*0.95,'↖金K线'),coloryellow;

STICKLINE(金K线,CLOSE,OPEN,2.7,0),COLOR0077FF;

STICKLINE(金K线,CLOSE,OPEN,2.5,0),COLOR0099FF;

STICKLINE(金K线,CLOSE,OPEN,1.9,0),COLOR00BBFF;

STICKLINE(金K线,CLOSE,OPEN,1.2,0),COLOR00DDFF;

STICKLINE(金K线,CLOSE,OPEN,0.3,0),COLOR00FFFF;

CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);

DD:=DMA(CLOSE,CC);

下:=(1-7/100)*DD;

买点:=REF(下,2)>REF(下,1) AND 下>REF(下,1);

STICKLINE(买点,CLOSE,OPEN,0.5,0),colorgreen;

DRAWTEXT(买点,L*0.95,'↖买点'),colorgreen;
 

 

同花顺神仙大趋势改版公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号