当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺流通市值指标公式(无源码的请下载附件导入)

大盘流通市值变化来判断主力是否出逃,从中可以看出资金进出

C市值亿:=INDEXC*CAPITAL/1000000,LINETHICK;
 H市值:=INDEXH*CAPITAL/1000000;
 O市值:=INDEXO*CAPITAL/1000000;
 L市值:=INDEXL*CAPITAL/1000000;
 DRAWKLINE(H市值,O市值,L市值,C市值亿);
沪深涨家:DYNAINFO(60),NODRAW;沪深跌家:DYNAINFO(61),NODRAW;
 A3:=MA(C市值亿,2.5),LINETHICK1;
 A5:=MA(C市值亿,5),LINETHICK2;
 A10:=MA(C市值亿,10),LINETHICK2;
 STICKLINE(C市值亿>=A5,O市值,C市值亿,3,0),colorred;
 STICKLINE(C市值亿<A5,O市值,C市值亿,3,0),colorgreen;
 STICKLINE(C市值亿<A10,O市值,C市值亿,3,0),colorwhite;
 STICKLINE(C市值亿>=A5 AND C市值亿<A10,O市值,C市值亿,3,0),coloryellow;
当前市值:C市值亿,NODRAW;
三日市值:MA(C市值亿,2.5),colormagenta,LINETHICK1;
五日市值:MA(C市值亿,5),coloryellow,LINETHICK2;
十日市值:MA(C市值亿,10),colorblue,LINETHICK2;
 {二十日市值:MA(C市值亿,20),colorblue;
三十日市值:MA(C市值亿,30),colorblue;}
不跌十日:(SUM(C市值亿,9)+C市值亿)/10,NODRAW;
买入:C市值亿>十日市值 AND 不跌十日>=十日市值,NODRAW;
减六成:C市值亿<五日市值,NODRAW;
清仓:C市值亿<十日市值,NODRAW;
 DRAWTEXT(CROSS(当前市值,十日市值) AND 不跌十日>=不跌十日,L市值,'明拐');
 {买入:C市值亿>十日市值 AND 三日市值>五日市值,NODRAW;
卖出:C市值亿<五日市值,NODRAW;
 STICKLINE(买入,O市值,C市值亿,3,0),coloryellow;};
 DRAWTEXT_FIX(C>0,0,0,0,'操作规则:'),colorblue;
 DRAWTEXT_FIX(C>0,0,0,0,'                 【黄柱】如十日市值接近走平,准备三成仓位买入;'),coloryellow;
 DRAWTEXT_FIX(C>0,0,0,0,'                                                                                                             【红柱】如十日市值接近走平,8/10仓;'),colorred;
 DRAWTEXT_FIX(C>0,0,0,0,'                                                                                                                                                                                   【绿柱】降至四成仓位;'),colorgreen;
 DRAWTEXT_FIX(C>0,0,0,0,'                                                                                                                                                                                                                            【白柱】清仓/空仓。'),colorwhite;
 IF(十日市值>=REF(十日市值,1),十日市值,DRAWNULL),colorred,LINETHICK2;
 IF(十日市值<=REF(十日市值,1),十日市值,DRAWNULL),colorgreen,LINETHICK2;
 DRAWICON(十日市值>=REF(十日市值,1) AND REF(十日市值,2)>=REF(十日市值,1),L市值,1);
 DRAWICON(十日市值>=REF(十日市值,1) AND REF(十日市值,2)>=REF(十日市值,1),LLV(L市值,3),1);

同花顺流通市值指标公式


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号