当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是同花顺跟庄买卖+跟庄买入(无源码的请下载附件导入)

VARA:=REF(LOW,1);

VARB:=SMA(ABS(LOW-VARA),3,1)/SMA(MAX(LOW-VARA,0),3,1)*100;

VARC:=EMA(IF(CLOSE*1.3,VARB*10,VARB/10),3);

VARD:=LLV(LOW,30);

VARE:=HHV(VARC,30);

VARF:=IF(MA(CLOSE,58),1,0);

DRAWTEXT_FIX(C>O,1,1,0,),colorred;

VARG:=EMA(IF(LOW<=VARD,(VARC+VARE*2)/2,0),3)/618*VARF;

VARH:=IF(VARG>28,28,VARG);

吸筹:STICKLINE(VARH>-120,0,VARH,6,1),COLOR0FFFFF;

RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

X:=LLV(J,2)=LLV(J,8);

跟庄买入: IF(CROSS(J,3),50,0),colorred,LINETHICK2;

VA:=(2*C+H+L)/4;

VB:=LLV(L,5);

VC:=HHV(H,5);

红线上穿买:EMA((VA-VB)/(VC-VB)*100,5),colorred;

红线下穿卖:EMA(红线上穿买,3),colorgreen;

JL:=EMA(VOL,13);

JE:=EMA(AMOUNT,13);

JX:=((JE / JL) / 100);

RGL:=(((CLOSE - JX) / JX) * 100);

STICKLINE((RGL < (0 - 6)),0,20,2,0),COLORFF00CC;

V1:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;

V2:=2*ABS(V1);

绿军:IF(V1<0,V2,0),colorliblue,LINESTICK;

K1:=SMA(RSV,3,1);

DK1:=K1-REF(K1,1);

DRAWTEXT_FIX(C>O,0.01,0.9,0,),colorred;

出手就赢:IF(DK1>7 AND REF(DK1,1)<0 AND (DK1-REF(DK1,1))>9,30,0), coloryellow,LINESTICK;

DRAWICON(出手就赢>0,30 ,1);

VARm:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);

DRAWICON(CROSS(VARm,8),60,222);
同花顺跟庄买卖+跟庄买入





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识