当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是20日线战法+拐点买卖附图源码(无源码的请下载附件导入)

 20日均线操作可以根据图片提示进行;根据提示文字操作即可。

MA5:MA(CLOSE,5),LINETHICK1,colorwhite;

MA10:MA(CLOSE,10),LINETHICK1,coloryellow;

MA20:MA(CLOSE,20),LINETHICK2,colormagenta;

MA60:MA(CLOSE,60),LINETHICK1,colorgreen;

买线:=EMA(C,4);

卖线:=EMA(SLOPE(C,20)*10+C,35);

DRAWTEXT(CROSS(买线,卖线),LOW*1.00,'←买'),colorred,LINETHICK2;

DRAWTEXT(CROSS(卖线,买线),HIGH*1.01,'←卖'),colorgreen;

LC:=REF(CLOSE,1);

RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

DRAWTEXT(CROSS(90,RSI) , HIGH*1.01,'←逢高出局!'),COLOR00FF00 ;

 

A:=(3*C+L+O+H)/6;

X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12)+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+REF(A,20))/210;

主力成本:EMA(X,13),COLORFF00FF,LINETHICK0;

ZZ:=(O+H+L)/3;

YC:=(H+L)/2;

YCHJX:=(EMA(ZZ,4))+(YC-REF(ZZ,3))/4;

今日买点:EMA(ZZ,3),coloryellow,LINETHICK0;

明日买点:YCHJX,LINETHICK0;

昨测今日买点:REF(YCHJX,1),LINETHICK0;

FF:=EMA(CLOSE,3);

MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(MA15,FF),(HIGH * 1.02),'←拐点卖'),COLOR00FF00;

DRAWTEXT(CROSS(FF,MA15),(LOW * 0.99),'←拐点买'),COLOR00FFFF;

注意:如不需要拐点买卖的,就删除后面的四行。

 
20日线战法+拐点买卖附图源码





关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © 2009-2010 gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识