当前位置:→ 公式指标网 > 同花顺公式 > 正文 

以下是轻松跟庄源码(无源码的请下载附件导入)

轻松跟庄源码

一个足以让你笑傲江湖的指标。该指标由3段组成,第1段判断多空买卖的力道,第2段判断主力和散户的走势,第3段判断牛熊趋势

 

使用说明:

1、主力线上穿散户线买进,主力线下穿散户线卖出;

2、红柱出现买进,绿柱出现卖出;

3、底部出现红色箭头为买入信号,后势上涨概率较大。 A:=EMA(CLOSE,13);


多空力道:=((H-A+L-A)*64);

STICKLINE(多空力道>0,0,多空力道,8,0),colorred;

STICKLINE(多空力道<0,多空力道,0,8,0),colorgreen;

LC:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;

AR:=SUM(HIGH-OPEN,26)/SUM(OPEN-LOW,26)*100;

卖点雷达:CROSS(85,RSI1)*30;

DRAWTEXT(CROSS(85,RSI1),80,'顶');

Varb:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

Varc:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;

Vard:=BARSCOUNT(CLOSE);

买点雷达:Varb< 20 AND Varc< 25 AND Vard> 50 AND AR<70 AND DRAWTEXT(CROSS(RSI1,25),-100,'底');

主力:EMA( (CLOSE-MA(CLOSE,7))/MA(CLOSE,7)*480,2)*5,,colorred;

散户:EMA( (CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*480,7)*5,,,colorgreen;

DRAWTEXT(CROSS(主力,散户) AND 主力<-10,-60,'升');

DRAWICON(CROSS(主力,散户) AND 主力<-10,-60,'buy');

//DRAWICON(CROSS(主力,散户) AND 主力<-10 AND 散户>REF(散户,1) OR CROSS(主力,散户) AND 散户<-35 ,-15,2);

DRAWTEXT(CROSS(RSI1,20)AND 散户<-20 AND 买点雷达 ,-60,'底');

DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26))*3;

DEA:=EMA(DIF,27);

FILLRGN((DIF*64),(DEA*64),DIF>DEA,RGB(105,20,80),DIF<DEA,RGB(108,110,60));

买点:CROSS(主力,散户) AND 主力<-10;

卖点:CROSS(85,RSI1);
 

轻松跟庄源码


附件大小:unknow

下载统计:


关于我们 - 联系我们 - 广告合作 - 下载声明 - 网站帮助 - 友情链接 - 网站地图 - RSS订阅 - TOP
Copyright © gszx.com.cn™,All Rights Reserved.ICP备案号:湘ICP备09016573号
股票公式,股票指标,股票软件,股票知识
股票公式,股票指标,股票软件,股票知识湘公网安备43108102000039号